<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Paisley Park to screen 1993 Prince concert; and, as of April, to cease hosting Friday night festivities |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="http://common.publicradio.org/mpr/header/responsive/header.css" /><link rel="stylesheet" href="http://common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Paisley Park to screen 1993 Prince concert; and, as of April, to cease hosting Friday night festivities">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="http://blog.thecurrent.org/2017/02/paisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april/">

<meta name="author" content="Hanna Bubser">

<meta property="og:image" content="http://blog.thecurrent.org/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="College Contributors">
<meta name="WT.cg_n" content="The Current: College Contributors">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="http://blog.thecurrent.org/2017/02/paisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april/" />
<link rel='shortlink' href='http://blog.thecurrent.org/?p=29659' />
<link rel="alternate" type="application/json+oembed" href="http://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.thecurrent.org%2F2017%2F02%2Fpaisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.thecurrent.org%2F2017%2F02%2Fpaisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april%2F&#038;format=xml" />
<link rel="sitemap" href="http://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="single single-post postid-29659 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="http://www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="http://old.thecurrent.org/listen/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="http://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Paisley Park to screen 1993 Prince concert; and, as of April, to cease hosting Friday night festivities</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Hanna Bubser</span> &middot;

                  <a href="http://blog.thecurrent.org/2017/02/24/" title="View more posts from February 24, 2017">
                      <time datetime="2017-02-24T17:12:28-06:00">February 24, 2017</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="http://blog.thecurrent.org/music-topics/paisley-park/" rel="tag">Paisley Park</a> <a href="http://blog.thecurrent.org/music-topics/prince/" rel="tag">Prince</a></span>
                  <span class="categories"><a href="http://blog.thecurrent.org/category/college-contributors/" rel="tag">College Contributors</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="29659 http://blog.thecurrent.org/?p=29659"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="square">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="prince-love-symbol-album" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-602x602.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-768x768.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-630x630.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-300x300.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-600x600.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-630x630.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album-738x738.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Love-Symbol-Album.jpg" alt="prince-love-symbol-album" title="" width="630" height="630" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                                            </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>Paisley Park has announced tomorrow&#8217;s film screening, and has also announced that the Friday night Paisley Park After Dark events are ending as of April: events will only be held on Saturday nights, alternating between DJ nights and film screenings. Until now and, Fridays have featured weekly dance parties and Saturdays have featured film screenings. That pattern will continue through March.</p> <p>Tomorrow&#8217;s film screening at Paisley Park features footage from April 3, 1993, when Prince performed at the Fox Theater in Detroit, Mich. This concert, which was a part of Prince&#8217;s Love Symbol Tour: Act I, will screen from 9-11 p.m.</p> <p>Love Symbol Tour: Act I took place in North America, and Act II toured Europe. Act I ran from March 8 to April 17, 1993. The tour focused on songs from Prince&#8217;s <em>Love Symbol </em>album, as well some more rare B-side songs like &#8220;She&#8217;s Always in My Hair.&#8221; This was Prince&#8217;s final tour before changing his stage name to the now-famous, unpronounceable symbol.</p> <p>The New Power Generation joined Prince on this tour, and sometimes played a few songs of their own. The tour focused on venues that were of a medium size: the average capacity was for between 4,000 and 6,000 people. This was a purposeful move on Prince&#8217;s part. He wanted to play to sold-out crowds, not wanting to take any risks with his first proper U.S. tour in years.</p> <p><a href="https://officialpaisleypark.com/pages/paisley-park-tours" target="_blank">Tickets</a> for the screening are $60, including a museum tour. Tonight, there is a dance party with DJ Fundraiser. Future film screenings are yet to be announced, but the next several weeks&#8217; worth of DJs have been determined.</p> <p class="m_-2574533688900715573MsoPlainText">DJ Deisel on <span class="aBn" tabindex="0" data-term="goog_2142449173"><span class="aQJ">March 3<br /> </span></span>DJ Lenka on <span class="aBn" tabindex="0" data-term="goog_2142449174"><span class="aQJ">March 10<br /> </span></span>DJ Holtz on <span class="aBn" tabindex="0" data-term="goog_2142449175"><span class="aQJ">March 17<br /> </span></span>DJ Fundraiser on <span class="aBn" tabindex="0" data-term="goog_2142449176"><span class="aQJ">March 24<br /> </span></span>DJ Deisel on <span class="aBn" tabindex="0" data-term="goog_2142449177"><span class="aQJ">March 31</span></span></p> <p class="m_-2574533688900715573MsoPlainText">In <a href="http://blog.thecurrent.org/2017/02/paisley-park-begins-selling-replicas-of-prince-invented-tamboracca-instrument/">other Paisley Park news today</a>, the venue started selling replicas of Prince&#8217;s &#8220;Tamboracca&#8221; — and it emerged that a private corporate event was hosted there this week.</p> <p class="m_-2574533688900715573MsoPlainText">
<span class="responsiveImage aligncenter size-full wp-image-29662 " alt="prince-act-i-tour-screening-flyer" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-602x602.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-768x768.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-630x630.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-300x300.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-600x600.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-630x630.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer-738x738.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer.jpg" 
 data-width="1200" data-height="1200" > <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/02/Prince-Act-I-tour-screening-flyer.jpg" alt="prince-act-i-tour-screening-flyer" title="" width="1200" height="1200" class="aligncenter size-full wp-image-29662" itemprop="image"/> </noscript></span>
</p> <h4>Prince setlist: April 3, 1993, Fox Theater, Detroit</h4> <p>via <a href="http://www.setlist.fm/setlist/prince/1993/fox-theatre-detroit-mi-43d5dfef.html">Setlist.fm</a></p> <p>My Name Is Prince<br /> Sexy M.F.<br /> Love 2 the 9&#8217;s<br /> Damn U<br /> The Max<br /> The Morning Papers<br /> Peach<br /> Blue Light<br /> The Continental<br /> Everybody Get on Up (Carmen Electra cover)<br /> The Flow<br /> Johnny (The New Power Generation cover)<br /> And God Created Woman<br /> 3 Chains o&#8217; Gold<br /> 7<br /> Let&#8217;s Go Crazy<br /> Kiss<br /> Irresistible Bitch<br /> She&#8217;s Always in My Hair<br /> When You Were Mine<br /> Insatiable<br /> Scandalous<br /> Gett Off<br /> Goldn&#8212;a (The New Power Generation)<br /> Purple Rain<br /> <em>Encore</em><br /> Black M.F. in the House (The New Power Generation)<br /> Partyman<br /> 1999<br /> Baby I&#8217;m a Star<br /> Push</p> <p><strong><em>Hanna Bubser </em></strong><em>is a student at Hamline University.</em></p> 
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="http://blog.thecurrent.org/2017/02/paisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fblog.thecurrent.org%2F2017%2F02%2Fpaisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april%2F&media=&description=Paisley+Park+to+screen+1993+Prince+concert%3B+and%2C+as+of+April%2C+to+cease+hosting+Friday+night+festivities" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="http://blog.thecurrent.org/2017/02/paisley-park-begins-selling-replicas-of-prince-invented-tamboracca-instrument/" rel="prev"><span>&lsaquo; Older</span> <i>Paisley Park begins selling replicas of Prince-invented &#8216;Tamboracca&#8217; instrument</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blog.thecurrent.org/2017/02/paisley-park-to-screen-1993-prince-concert-cease-hosting-friday-night-festivities-as-of-april/';
var disqus_identifier = '29659 http://blog.thecurrent.org/?p=29659';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Paisley Park to screen 1993 Prince concert; and, as of April, to cease hosting Friday night festivities";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=29659';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'http://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1487989385'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1487989385'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1487989385'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1487989385'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
