<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>The early Minneapolis Sound rises again at the Fitz |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" /><link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="The early Minneapolis Sound rises again at the Fitz">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="https://blog.thecurrent.org/2017/10/the-minneapolis-sound-rises-again-at-the-fitz/">

<meta name="author" content="Cecilia Johnson">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2017/10/DSC_2661.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Photo Gallery">
<meta name="WT.cg_n" content="The Current: Photo Gallery">
	
<meta name="mpr-collection" content="Review">
<meta name="WT.cg_n" content="The Current: Review">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2017/10/the-minneapolis-sound-rises-again-at-the-fitz/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=32349' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2017%2F10%2Fthe-minneapolis-sound-rises-again-at-the-fitz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2017%2F10%2Fthe-minneapolis-sound-rises-again-at-the-fitz%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-32349 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="//www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="http://old.thecurrent.org/listen/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>The early Minneapolis Sound rises again at the Fitz</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Cecilia Johnson</span> &middot;

                  <a href="https://blog.thecurrent.org/2017/10/29/" title="View more posts from October 29, 2017">
                      <time datetime="2017-10-29T10:36:18-05:00">October 29, 2017</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/andre-cymone/" rel="tag">André Cymone</a> <a href="https://blog.thecurrent.org/music-topics/the-valdons/" rel="tag">The Valdons</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/photo-gallery/" rel="tag">Photo Gallery</a> <a href="https://blog.thecurrent.org/category/review/" rel="tag">Review</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="32349 http://blog.thecurrent.org/?p=32349"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-602x401.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-768x512.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-630x420.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-600x400.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-630x420.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661-738x492.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2661.jpg" alt="" title="" width="630" height="420" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                        André Cymone hugs Wanda Davis during the close of 'The Rise of the Minneapolis Sound.' All photos by Steven Cohen for MPR.                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>What a stupid grin I have on my face. I keep picturing moments from the show at the Fitzgerald Theater last night, a vibrant event called &#8220;The Rise of the Minneapolis Sound&#8221; after the subtitle of Andrea Swensson&#8217;s new book <a href="https://www.thecurrent.org/feature/2017/10/10/got-to-be-something-here-andrea-swensson"><em>Got to be Something Here</em></a>. It served as a book launch; a history lesson; and most of all, a tribute to the black Twin Cities musicians who laid the bedrock for Prince&#8217;s astronomic career.</p> <p>Swensson, host of The Current&#8217;s <a href="https://www.thecurrent.org/programs/local-show"><em>Local Show</em></a> and originator of the <a href="https://blog.thecurrent.org/">Local Current Blog</a>, spent the last four years researching the Minneapolis Sound pre-Prince. But that&#8217;s a story better told in her <a href="https://blog.thecurrent.org/2017/04/new-book-got-to-be-something-here-the-rise-of-the-minneapolis-sound-coming-october-10/">book announcement</a> and <em>Got to be Something Here</em> itself; instead of recounting the show&#8217;s lead-up, I&#8217;d like to share some of the most memorable moments, stealing the conceit from <a href="https://blog.thecurrent.org/2015/07/the-eaux-claires-festival-brings-all-the-feelings-to-the-chippewa-valley/">one of my favorite pieces</a> of Swensson&#8217;s work.</p> <p>When I think about &#8220;The Rise of the Minneapolis Sound,&#8221; I&#8217;ll remember watching Cameron Kinghorn explode into song with his band, <a href="https://www.thecurrent.org/feature/2017/06/26/nooky-jones-perform-in-the-currents-studios">Nooky Jones</a>. They performed &#8220;Minneap&#8217;lis Minnesota&#8221; by Rufus Lumley, &#8220;Silent Lover&#8221; by the Big M&#8217;s, and &#8220;It&#8217;s You For Me&#8221; by the Amazers to kick off the show. Then, they melted into the background to hold it down as house band.</p> <p>I&#8217;ll remember hearing contemporary artist PaviElle shout, &#8220;Love you, Sonny!&#8221; before performing her mentor&#8217;s <a href="https://www.youtube.com/watch?v=wekLECCEB4E">&#8220;Tears on My Pillow&#8221;</a> from 1965. Like soul singer <a href="https://blog.thecurrent.org/2017/06/the-dynamic-and-incredible-life-of-sonny-knight-told-in-his-own-words/">Sonny Knight</a>, who passed away this year, PaviElle comes from the Rondo neighborhood of St. Paul. As Swensson explained on stage and in her book, the stretch was bulldozed to make room for I-94 in the late 1950s, displacing about 80% of its residents, who were primarily black.</p> <p>Watching <a href="https://blog.thecurrent.org/2015/03/wanda-davis-talks-about-returning-to-the-stage-and-the-studio-40-years-after-save-me/">Wanda Davis</a>, the &#8220;Minnesota Queen of Soul,&#8221; shimmer as she sang &#8220;Take Care&#8221; and &#8220;Save Me.&#8221; Years after performing with red-hot band Maurice McKinnies and the Blazers, Davis blushed as the crowd jumps to applaud her. She flew all the way from Dallas, Texas to appear on this stage.</p> <p>Watching <a href="https://blog.thecurrent.org/2012/11/andre-cymone-reflects-on-growing-up-with-prince-and-releasing-his-first-solo-material-in-two-decades/">André Cymone</a> (check that link&#8217;s prescient opening paragraph) pull moves I&#8217;ve never seen from him as he performs Maurice McKinnies&#8217;s &#8220;Sock-a-Poo-Poo &#8217;69.&#8221; He played call-and-response with trombonist Ryan Christianson and trumpeter Adam Meckler, singing, &#8220;Sock it to me one time! Sock it to me two times!&#8221; with impassioned screams. Meckler and Christianson fired off a series of oh-so-satisfying horn blasts.</p> <p>Watching <a href="https://www.thecurrent.org/feature/2012/09/14/the-valdons-live">the Valdons</a> reunite on stage for the first time in 36 years. The four men wailed in their matching blue suits, playful and earnest, resurrecting their 1960s heyday for a 2017 crowd. Their harmonies sent a shiver down my spine during <a href="https://www.youtube.com/watch?v=jFVAFaEiNvg">&#8220;I Who Have Nothing,&#8221;</a> originally recorded by Ben E. King.</p> <p>Watching Wee Willie Walker, fresh off the plane from a musical cruise, stroll onstage in a good mood and an iridescent suit. PaviElle sang opposite him during &#8220;There Goes My Used to Be,&#8221; a song that turned 50 this year.</p> <p>Watching Swensson interview Joe Lewis, JT Apollo (aka Jeffrey Tresvant), and Ronald Bronson of the original Family, a band name Prince would repurpose for his 1980s group. The Family recounted their recording session at Sound 80, a studio so state-of-the-art that when word got out they were working there, they said, chuckling, &#8220;the group grew.&#8221;</p> <p>Watching the crowd surge with warmth for Prince, a man who could not be at this celebration of his friends and forebears, but whose presence occupied hearts and minds nonetheless. Cymone performed three early Prince songs, &#8220;Soft and Wet,&#8221; &#8220;I Wanna Be Your Lover,&#8221; and &#8220;Uptown.&#8221; Swensson joked about Prince&#8217;s world-famous side-eye, pointing to a picture after she read Dick Clark&#8217;s infamous <em>American Bandstand</em> line: &#8220;This isn&#8217;t the kind of music that comes out of Minneapolis!&#8221;</p> <p>
<span class="responsiveImage alignnone wp-image-32351 size-full " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-602x401.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-768x512.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-630x420.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-600x400.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-630x420.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707-738x492.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2707.jpg" alt="" title="" width="1200" height="800" class="alignnone wp-image-32351 size-full" itemprop="image"/> </noscript></span>
</p> <p>Lastly, I&#8217;ll always remember the last song of the night, a total surprise that brought every artist back on stage to sing for Sonny Knight. &#8220;Sonny loved this song,&#8221; Swensson said, and as his picture appeared on-screen, Nooky Jones started up Sam Cooke&#8217;s <a href="https://www.youtube.com/watch?v=Dl5usKhGz60">&#8220;Bring It on Home To Me.&#8221;</a> Cymone and Wanda Davis shared a verse; the Valdons sang another; members of the Family nodded at each other and shared a thumbs-up. Swensson swayed and sang, and the whole crew exchanged hugs at the end of this historic night.</p>  <span class="responsiveImage wp-image-32357 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2970.jpg" alt="" title="" width="1200" height="800" class="wp-image-32357 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">&#8216;Got to Be Something Here&#8217; by Andrea Swensson</span></span>   <span class="responsiveImage wp-image-32352 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2786-001.jpg" alt="" title="" width="1200" height="800" class="wp-image-32352 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">PaviElle sings with Cameron Kinghorn</span></span>   <span class="responsiveImage wp-image-32354 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2875.jpg" alt="" title="" width="1200" height="800" class="wp-image-32354 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Wanda Davis sings &#8220;Take Care&#8221; and &#8220;Save Me&#8221;</span></span>   <span class="responsiveImage wp-image-32356 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_2963.jpg" alt="" title="" width="1200" height="800" class="wp-image-32356 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">André Cymone jumps as he performs &#8220;Sock-a-Poo-Poo &#8217;69&#8221;</span></span>   <span class="responsiveImage wp-image-32358 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3066.jpg" alt="" title="" width="1200" height="800" class="wp-image-32358 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">The Valdons</span></span>   <span class="responsiveImage wp-image-32360 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3144.jpg" alt="" title="" width="1200" height="800" class="wp-image-32360 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Wee Willie Walker</span></span>   <span class="responsiveImage wp-image-32361 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3164.jpg" alt="" title="" width="1200" height="800" class="wp-image-32361 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Wee Willie Walker and PaviElle</span></span>   <span class="responsiveImage wp-image-32362 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3200.jpg" alt="" title="" width="1200" height="800" class="wp-image-32362 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Andrea Swensson interviews members of the Family</span></span>   <span class="responsiveImage wp-image-32364 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3225.jpg" alt="" title="" width="1200" height="800" class="wp-image-32364 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">L-r: Ronald Bronson, Joe Lewis, and JT Apollo (aka Jeffrey Tresvant) of the Family</span></span>   <span class="responsiveImage wp-image-32366 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3248.jpg" alt="" title="" width="1200" height="800" class="wp-image-32366 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">André Cymone</span></span>   <span class="responsiveImage wp-image-32367 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3249.jpg" alt="" title="" width="1200" height="800" class="wp-image-32367 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Andrea Swensson hosts &#8220;The Rise of the Minneapolis Sound&#8221;</span></span>   <span class="responsiveImage wp-image-32368 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3422.jpg" alt="" title="" width="1200" height="800" class="wp-image-32368 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Everyone sings &#8220;Bring It on Home To Me&#8221; by Sam Cooke</span></span>   <span class="responsiveImage wp-image-32369 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3430.jpg" alt="" title="" width="1200" height="800" class="wp-image-32369 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Host Andrea Swensson</span></span>   <span class="responsiveImage wp-image-32370 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2017/10/DSC_3476.jpg" alt="" title="" width="1200" height="800" class="wp-image-32370 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">The entire crew</span></span>  
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2017/10/the-minneapolis-sound-rises-again-at-the-fitz/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2017%2F10%2Fthe-minneapolis-sound-rises-again-at-the-fitz%2F&media=&description=The+early+Minneapolis+Sound+rises+again+at+the+Fitz" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2017/10/no-super-bowl-live-line-up-announce-without-jimmy-jam-and-terry-lewis/" rel="prev"><span>&lsaquo; Older</span> <i>Updated: No Super Bowl Live line-up announce without Jimmy Jam and Terry Lewis</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2017/10/the-minneapolis-sound-rises-again-at-the-fitz/';
var disqus_identifier = '32349 http://blog.thecurrent.org/?p=32349';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "The early Minneapolis Sound rises again at the Fitz";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=32349';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1509292713'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1509292713'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1509292713'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1509292713'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
