<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Critics slam Justin Timberlake&#8217;s &#8216;flat,&#8217; &#8216;bleak,&#8217; &#8216;meh&#8217; Super Bowl halftime show |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" /><link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Critics slam Justin Timberlake&#8217;s &#8216;flat,&#8217; &#8216;bleak,&#8217; &#8216;meh&#8217; Super Bowl halftime show">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="https://blog.thecurrent.org/2018/02/critics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show/">

<meta name="author" content="Hanna Bubser">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Interns">
<meta name="WT.cg_n" content="The Current: Interns">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2018/02/critics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=33482' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F02%2Fcritics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F02%2Fcritics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-33482 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="//www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="http://old.thecurrent.org/listen/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Critics slam Justin Timberlake&#8217;s &#8216;flat,&#8217; &#8216;bleak,&#8217; &#8216;meh&#8217; Super Bowl halftime show</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Hanna Bubser</span> &middot;

                  <a href="https://blog.thecurrent.org/2018/02/05/" title="View more posts from February 5, 2018">
                      <time datetime="2018-02-05T17:08:13-06:00">February 5, 2018</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/justin-timberlake/" rel="tag">Justin Timberlake</a> <a href="https://blog.thecurrent.org/music-topics/u-s-bank-stadium/" rel="tag">U.S. Bank Stadium</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/interns/" rel="tag">Interns</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="33482 http://blog.thecurrent.org/?p=33482"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-602x414.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-768x529.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-630x434.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-300x207.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-600x413.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-630x434.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01-738x508.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/02/Justin-Timberlake-Super-Bowl-halftime-01.jpg" alt="" title="" width="630" height="434" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                        Christopher Polk/Getty Images                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>There is no debate over the fact that the Philadelphia Eagles won Super Bowl LII last night. The results of <a href="https://blog.thecurrent.org/2018/02/at-super-bowl-lii-halftime-justin-timberlake-turns-minneapolis-purple-and-duets-with-not-technically-a-hologram-prince/">Justin Timberlake&#8217;s halftime performance</a>, however, are not as cut and dry. This morning, the reviews started pouring in.</p> <p>Responses ranged from strongly negative to &#8220;just kind of meh.&#8221; No one really loved even the Prince tribute, many citing Prince&#8217;s characterization of virtual duets as &#8220;demonic.&#8221; A few select quotes:</p> <p>&#8220;The show was dizzying and not in a good way. Too busy. The vocals weren&#8217;t loud enough. Timberlake kept moving, but it was more about finding new settings rather than showcasing his fancy dancing.&#8221; <a href="http://www.startribune.com/justin-timberlake-gets-busy-at-halftime-way-too-busy/472661983/" target="_blank" rel="noopener"><em>Star Tribune</em></a></p> <p>&#8220;Do you like me? That’s the latent question throbbing at the center of every Justin Timberlake song, and suddenly the answer is no.&#8221;<em> <a href="https://www.washingtonpost.com/news/arts-and-entertainment/wp/2018/02/04/this-is-how-justin-timberlake-lost-the-super-bowl/?utm_term=.417bc9386c6e" target="_blank" rel="noopener">The Washington Post</a></em></p> <p>&#8220;Often, it sounded as if Mr. Timberlake were merely providing accent riffs to his own songs.&#8221; <a href="https://www.nytimes.com/2018/02/04/arts/music/justin-timberlake-super-bowl-halftime-review.html" target="_blank" rel="noopener"><em>The New York Times</em></a></p> <p>&#8220;&#8216;Let me see you put your cell phones up, Minneapolis! Let’s light it up tonight,&#8217; he hollered, in what might be the bleakest stage banter I have ever heard.&#8221; <a href="https://www.newyorker.com/culture/culture-desk/justin-timberlakes-super-bowl-halftime-show-reviewed"><em>The New Yorker</em></a></p> <p>&#8220;Timberlake’s set was not great, not terrible, and perhaps only memorable for its noticeable flop sweat. Frankly, it was just kind of meh.&#8221; <a href="https://pitchfork.com/thepitch/justin-timberlakes-super-bowl-halftime-show-meh-personified/"><em>Pitchfork</em></a></p> <p>That is only the beginning of it. Keep reading for more reviews of Timberlake&#8217;s performance: the good, the bad and the ugly.</p> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/entertainmentweekly/posts/10156325918659701" data-width="500"> <blockquote cite="https://www.facebook.com/entertainmentweekly/posts/10156325918659701" class="fb-xfbml-parse-ignore"> <p>You&#039;re bringing sexy WHAT? Hey, Justin Timberlake, it&#x2019;s hard to dance-dance-dance when we can&#x2019;t hear-hear-hear what you&#x2019;re saying!</p> <p>Posted by <a href="https://www.facebook.com/entertainmentweekly/">Entertainment Weekly</a> on&nbsp;<a href="https://www.facebook.com/entertainmentweekly/posts/10156325918659701">Sunday, February 4, 2018</a></p></blockquote> </div> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/ringer/posts/1983749955224785" data-width="500"> <blockquote cite="https://www.facebook.com/ringer/posts/1983749955224785" class="fb-xfbml-parse-ignore"> <p>Justin Timberlake&#x2019;s Super Bowl halftime show was fine&#x2014;and defined by what he didn&#039;t do.</p> <p>Posted by <a href="https://www.facebook.com/ringer/">The Ringer</a> on&nbsp;<a href="https://www.facebook.com/ringer/posts/1983749955224785">Sunday, February 4, 2018</a></p></blockquote> </div> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/theguardian/posts/10156516178676323" data-width="500"> <blockquote cite="https://www.facebook.com/theguardian/posts/10156516178676323" class="fb-xfbml-parse-ignore"> <p>&quot;Justin Timberlake is effectively, if imprecisely, the Tom Brady of music, the boring, fail-safe pick to helm a half-time show.&quot;</p> <p>Posted by <a href="https://www.facebook.com/theguardian/">The Guardian</a> on&nbsp;<a href="https://www.facebook.com/theguardian/posts/10156516178676323">Sunday, February 4, 2018</a></p></blockquote> </div> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/Vox/posts/836737396513864" data-width="500"> <blockquote cite="https://www.facebook.com/Vox/posts/836737396513864" class="fb-xfbml-parse-ignore"> <p>Well, there wasn&#039;t a Prince hologram.</p> <p>Posted by <a href="https://www.facebook.com/Vox/">Vox</a> on&nbsp;<a href="https://www.facebook.com/Vox/posts/836737396513864">Sunday, February 4, 2018</a></p></blockquote> </div> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/latimes/posts/10156286130868010" data-width="500"> <blockquote cite="https://www.facebook.com/latimes/posts/10156286130868010" class="fb-xfbml-parse-ignore"> <p>At least there was no Prince hologram.</p> <p>Posted by <a href="https://www.facebook.com/latimes/">Los Angeles Times</a> on&nbsp;<a href="https://www.facebook.com/latimes/posts/10156286130868010">Monday, February 5, 2018</a></p></blockquote> </div> <div id="fb-root"></div> <p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p> <div class="fb-post" data-href="https://www.facebook.com/PioneerPress/posts/10159984456470405" data-width="500"> <blockquote cite="https://www.facebook.com/PioneerPress/posts/10159984456470405" class="fb-xfbml-parse-ignore"> <p>Our pop music critic wasn&#039;t impressed. Many on Twitter seemed to agree.</p> <p>Posted by <a href="https://www.facebook.com/PioneerPress/">Pioneer Press</a> on&nbsp;<a href="https://www.facebook.com/PioneerPress/posts/10159984456470405">Sunday, February 4, 2018</a></p></blockquote> </div> <p>What&#8217;s your verdict on the halftime show?</p> 
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2018/02/critics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F02%2Fcritics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show%2F&media=&description=Critics+slam+Justin+Timberlake%26%238217%3Bs+%26%238216%3Bflat%2C%26%238217%3B+%26%238216%3Bbleak%2C%26%238217%3B+%26%238216%3Bmeh%26%238217%3B+Super+Bowl+halftime+show" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2018/02/prince-to-receive-honorary-doctorate-from-university-of-minnesota/" rel="prev"><span>&lsaquo; Older</span> <i>Prince to receive honorary doctorate from University of Minnesota</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2018/02/critics-slam-justin-timberlakes-dizzying-bleak-meh-super-bowl-halftime-show/';
var disqus_identifier = '33482 http://blog.thecurrent.org/?p=33482';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Critics slam Justin Timberlake&#8217;s &#8216;flat,&#8217; &#8216;bleak,&#8217; &#8216;meh&#8217; Super Bowl halftime show";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=33482';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1517872298'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1517872298'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1517872298'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1517872298'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
