<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Recap: Rock the Garden 2018 goes swimmingly with Feist, Kamasi, and more |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" /><link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Recap: Rock the Garden 2018 goes swimmingly with Feist, Kamasi, and more">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="https://blog.thecurrent.org/2018/06/recap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more/">

<meta name="author" content="Cecilia Johnson">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Photo Gallery">
<meta name="WT.cg_n" content="The Current: Photo Gallery">
	
<meta name="mpr-collection" content="Review">
<meta name="WT.cg_n" content="The Current: Review">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2018/06/recap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=34642' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F06%2Frecap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F06%2Frecap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-34642 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="//www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="https://www.thecurrent.org/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li> 																		<li>                                         <h5><a href="http://www.thecurrent.org/purple-current">Purple Current</a></h5>                                         <p>                                             Exploring the musical legacy of Prince and beyond<br /> <a href="http://www.thecurrent.org/listen/purple-current" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Recap: Rock the Garden 2018 goes swimmingly with Feist, Kamasi, and more</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Cecilia Johnson</span> &middot;

                  <a href="https://blog.thecurrent.org/2018/06/17/" title="View more posts from June 17, 2018">
                      <time datetime="2018-06-17T14:36:00-05:00">June 17, 2018</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/rock-the-garden/" rel="tag">Rock the Garden</a> <a href="https://blog.thecurrent.org/music-topics/walker-art-center/" rel="tag">Walker Art Center</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/photo-gallery/" rel="tag">Photo Gallery</a> <a href="https://blog.thecurrent.org/category/review/" rel="tag">Review</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="34642 http://blog.thecurrent.org/?p=34642"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-602x401.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-768x512.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-630x420.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-600x400.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-630x420.jpg" 

 data-media1260="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-1260x840.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-738x492.jpg" 

 data-media1476="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945-1476x984.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/01_20180616_NR_RTG18_945.jpg" alt="" title="" width="630" height="420" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                        'Spoonbridge and Cherry' through the trees of the Minneapolis Sculpture Garden at Rock the Garden 2018. Photo by Nate Ryan | MPR.                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>If you’ve heard anything about Rock the Garden 2018, you know it got hot. <a href="https://www.thecurrent.org/feature/2017/07/23/recap-and-photos-rock-the-garden-heats-up-with-bon-iver-the-revolution-and-more">Just like last year</a>, a sell-out crowd stood under the sun, basking in summer heat and good music. Of course, the first priority on a warm day is hydration. So in honor of Rock the Garden’s 11,000 attendees and all the sweat they shed, I’ve paired each act with a beverage available at the festival — and included some shots from photographers Nate Ryan, Emmet Kowler, and Lacey Young below.</p> <h4>Low Cut Connie</h4> <p>These South Philly rockers skyrocketed the Sculpture Garden’s energy as the first act of the festival. “Are you ready to get your hair messed up?” frontperson Adam Weiner asked the crowd before “Dirty Water,” already sweaty from jumping off his piano bench a few times. The people responded with cheers. Later on, they pulled out <a href="https://www.thecurrent.org/feature/2017/05/27/low-cut-connie-keep-the-swagger-in-rock-n-roll">their swamped-up Prince cover</a>, performing “Controversy” before bounding offstage.</p> <p>Drink pairing: the Vodka Bootlegger (Tattersall lime crema, lemon, mint, and soda water), if it were served in a gold-studded highball. Low Cut Connie were all grins and glissandos, as bright and energizing as this drink’s mint and lemon. The lime crema represents that surprisingly boozy, pull-no-punches feel from “Shake It Little Tina” and “Revolution Rock n Roll,” yet just like the cocktail, the band proved remarkably approachable. Taking a cue from Weiner’s tailored gold jacket – “We got Freddie Mercury out here,” a man called from behind me when he saw it – I’d serve this drink in the showiest glass you’ve got.</p> <h4>Nikki Lane</h4> <p>Country artist Nikki Lane only seemed mellow by contrast to Low Cut Connie. Equal parts polish and twang, her voice rose above an electric guitar, bass, drum set, and her own acoustic guitar as she chanted lines like “Any day or night time/ It’s always the right time/ To do the wrong thing” from “Right Time.” The outlaw country artist broke into a yodel while covering Jessi Colter’s “Why You Been Gone So Long.”</p> <p>Drink pairing: Summit Keller Pils. Both Lane’s music and this beer feel more straightforward than their peers – lighter and simpler, with the slightest bite. They’re craft products, but you won’t catch them getting too fancy.</p> <p><span style="text-decoration: underline;">Set list:</span></p> <p>Highway Queen<br /> Gone, Gone, Gone<br /> You Can’t Talk To Me Like That<br /> Send The Sun<br /> Love’s On Fire<br /> Right Time<br /> 700,000 Rednecks<br /> Why You Been Gone So Long (Jessi Colter cover)<br /> Lies<br /> Jackpot</p> <h4>U.S. Girls</h4> <p>“Best replacement you’ll ever get,” U.S. Girls frontperson Meg Remy said on the Garden Stage, referring to her band&#8217;s late addition to the Rock the Garden bill. She dropped the words out of her mouth one by one. From there, things just got weirder. This band and their new album <em>In A Poem Unlimited</em> have been hyped at SXSW and <em>Pitchfork</em>. Between dancey songs, Remy triggered political commentary samples: “I am only a child, yet I know,” we heard 12-year-old Severn Cullis-Suzuki tell the United Nations, “if all the money spent on war was spent on finding environmental answers, ending poverty, and finding treaties, what a wonderful place this earth would be!” Remy mouthed the words, staring out into the crowd, her eyes accusatory and pleading at once.</p> <p>Drink pairing: Le Coeur de la Reine Gamay. This red wine is sultry, in the U.S. Girls pouty-looks-and-smoking-licks way. It’s ripe and a bit languid, light-bodied with berry aromas.</p> <p><u>Set list:</u></p> <p>Rage of Plastics<br /> M.A.H.<br /> Navy &amp; Cream<br /> Window Shades<br /> Rosebud<br /> Time</p> <h4>Kamasi Washington</h4> <p>Saxophonist/composer/producer Kamasi Washington provided a highlight of the fest. He and his band – including background vocalist Patrice Quinn, knockout keyboardist Brandon Coleman, and guest star “Pops” Rickey Washington (yep, Kamasi’s dad) – entranced thousands of slack-jawed, even teary-eyed patrons with their persistent, shape-shifting jazz. “The Rhythm Changes” lived up to its name; “Fists of Fury,” from upcoming album <em>Heaven and Earth</em>, landed punches thanks to an epic drum-off between Tony Austin and Ronald Bruner Jr.</p> <p>Drink pairing: All right, this set was beyond compare, but here’s the best I got. Washington’s song “Truth” juxtaposes five unique melodies, in honor of the diversity in languages, cultures, and people of the world. Truce’s “Morning Greens” juice blends apple, cucumber, romaine, kale, lemon juice, spinach, and ginger. The drink is good for you, but goes down smooth. Ginger provides that experimental kick.</p> <h4>Chastity Brown</h4> <p>Chastity Brown has a sense for the sweet spot. She’s a storyteller, using her voice, harmonica, guitar, and words to set your heartbeat at the right pace. And when she’s performing, it all feels right. At Rock the Garden’s smaller stage, she played just five songs – the first four off her latest album <em><a href="https://www.thecurrent.org/feature/2017/06/05/album-of-the-week-chastity-brown-silhouette-of-sirens">Silhouette of Sirens</a></em>, plus a new one, inspired by an encounter with a white supremacist and called “Mad Love” – but made the most of each note.</p> <p>Drink pairing: Summit EPA, a beer that’s been on this earth almost as long as Brown herself. It’s a solid local standard; a consistent brew; an excellent option that always hits the spot.</p> <p><u>Set list:</u></p> <p>Drive Slow<br /> Whisper<br /> Carried Away<br /> Mad Love<br /> Wake Up</p> <h4>Feist</h4> <p>By the time Feist’s set rolled around, the sun had lowered somewhat, but the temperature had not. Referring to the humidity, she stated, “[It] feels like we’re swimming, all together.” A song later, she suggested, “Let’s get a swimming pool.” During “Any Party,” she encouraged her audience to leave the festival with someone and “go swimming in a lake you’re not really supposed to swim in but go swimming anyway.”</p> <p>This swimming motif was just one way Feist endeared herself to the Rock the Garden crowd. Performing music from all over her catalog, including a lovely “My Moon My Man” and four tracks from introspective new album <em>Pleasure</em>, Feist made me swoon with her fresh, often hilarious set. During “Century,” she brought on The Current’s own Mark Wheat to perform the spoken-word section that Jarvis Cocker handled in the studio version; Wheat adapted the chronological monologue to declaim how long it’s been since Feist played the Twin Cities. Truly adorable.</p> <p>Drink pairing: Sociable Cider Werks Freewheeler. Light and crisp, both Feist’s set and the cider breathed life into my evening. Freewheeler hews closest to the “traditional European cider,” while Feist was one of this Rock the Garden’s most stalwart indie rockers.</p> <p><u>Set list:</u></p> <p>Pleasure<br /> My Moon My Man<br /> The Bad In Each Other<br /> A Man Is Not His Song<br /> Any Party<br /> Sealion<br /> Mushaboom (performed solo)<br /> Century (feat. Mark Wheat)<br /> I Feel It All<br /> Let It Die</p> <h4>P.O.S</h4> <p>P.O.S played only one “real rap song,” “Wearing A Bear,” on Saturday – and even that felt like a crash-and-burn collision of ideas and samples, from the screeching loop at the beginning to the oscillating synth wall at the end. For the rest of his 30-minute set, he packed in punk-rap favorites as fresh as “Faded” (<em>Chill, dummy</em>, 2017) and as time-honored as “Optimist (We Are Not For Them)” (<em>Never Better</em>, 2009).</p> <p>Drink pairing: No one beverage could represent P.O.S’s fire-and-family-espousing set, but a mash-up might. Just inside the Walker, Esker Grove sold mango and pamplemousse LaCroix. I’d propose cracking them both open, pouring them into the same glass, and trying a combination that could echo Stef Alexander’s own rule-breaking.</p> <p><span style="text-decoration: underline;">Set list:</span></p> <p>Let It Rattle<br /> Purexed<br /> Wearing A Bear<br /> Get Down (feat. Dwynell Roland)<br /> Optimist (We Are Not For Them)<br /> Lock-picks, Knives, Bricks and Bats<br /> F– Your Stuff<br /> Faded<br /> Thieves/Kings</p> <h4>Father John Misty</h4> <p>Father John Misty, aka Josh Tillman, aka &#8220;Mr. Tillman&#8221; of eponymous and &#8220;Came To Our Apt.&#8221; fame, headlined Rock the Garden 2018 with a long set of new and old music, loosening his physical and musical posture as his set wore on. Minnesota-based players Leah Ottman (aka LOTT), Cameron Kinghorn, the Laurels String Quartet, Dan Lawonn, and Devan Moran gave him a boost.</p> <p>Drink pairing: The Salty Dog, a cocktail made with Tattersall grapefruit crema, Tattersall gin, and grapefruit soda. Sweet, tart, and briny, this cocktail demanded you enjoy it while you could; in the heat, it started melting fast.</p> <p><span style="text-decoration: underline;">Set list:</span></p> <p>Nancy From Now On<br /> Chateau Lobby #4<br /> Total Entertainment Forever<br /> Disappointing Diamonds Are The Brightest Of Them All<br /> Only Son of the Ladiesman<br /> Mr. Tillman<br /> Just Dumb Enough to Try<br /> Please Don’t Die<br /> Bored in the USA<br /> Funtimes in Babylon<br /> Hangout at the Gallows<br /> Pure Comedy<br /> Holy S—<br /> Hollywood Forever Cemetery Sings<br /> Date Night<br /> I Love You, Honeybear</p>  <span class="responsiveImage wp-image-34645 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/02_20180616_NR_RTG18_9639.jpg" alt="" title="" width="1200" height="800" class="wp-image-34645" itemprop="image"/> </noscript><span class="wp-caption-text">Low Cut Connie&#8217;s Adam Weiner performs at Rock the Garden 2018. Photo by Nate Ryan | MPR.</span></span>   <span class="responsiveImage wp-image-34646 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/03_EK_180616_low-cut-connie_118.jpg" alt="" title="" width="1200" height="800" class="wp-image-34646" itemprop="image"/> </noscript><span class="wp-caption-text">Low Cut Connie perform at Rock the Garden 2018. Photo by Emmet Kowler for MPR.</span></span>   <span class="responsiveImage wp-image-34647 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/04_20180616_NR_RTG18_14.jpg" alt="" title="" width="1200" height="800" class="wp-image-34647" itemprop="image"/> </noscript><span class="wp-caption-text">Nikki Lane performs at Rock the Garden 2018. Photo by Nate Ryan | MPR.</span></span>   <span class="responsiveImage wp-image-34648 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/05_LY_US-Girls01.jpg" alt="" title="" width="1200" height="800" class="wp-image-34648" itemprop="image"/> </noscript><span class="wp-caption-text">U.S. Girls perform at Rock the Garden 2018. Photo by Lacey Young | MPR.</span></span>   <span class="responsiveImage wp-image-34650 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/07_LY_Kamasi04.jpg" alt="" title="" width="1200" height="800" class="wp-image-34650" itemprop="image"/> </noscript><span class="wp-caption-text">Kamasi Washington plays saxophone at Rock the Garden 2018. Photo by Lacey Young | MPR.</span></span>   <span class="responsiveImage wp-image-34649 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/06_EK_180616_chastity-brown_367.jpg" alt="" title="" width="1200" height="800" class="wp-image-34649" itemprop="image"/> </noscript><span class="wp-caption-text">Chastity Brown performs at Rock the Garden 2018. Photo by Emmet Kowler for MPR.</span></span>   <span class="responsiveImage wp-image-34651 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/08_20180616_NR_RTG18_1057.jpg" alt="" title="" width="1200" height="800" class="wp-image-34651" itemprop="image"/> </noscript><span class="wp-caption-text">Feist performs at Rock the Garden 2018. Photo by Nate Ryan | MPR.</span></span>   <span class="responsiveImage wp-image-34652 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/09_20180616_NR_RTG18_965.jpg" alt="" title="" width="1200" height="800" class="wp-image-34652" itemprop="image"/> </noscript><span class="wp-caption-text">Rock the Garden 2018. Photo by Nate Ryan | MPR.</span></span>   <span class="responsiveImage wp-image-34653 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/10_20180616_NR_RTG18_1412.jpg" alt="" title="" width="1200" height="800" class="wp-image-34653" itemprop="image"/> </noscript><span class="wp-caption-text">P.O.S performs at Rock the Garden 2018. Photo by Nate Ryan | MPR.</span></span>   <span class="responsiveImage wp-image-34654 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/11_EK_180616_father-john-twisty_419.jpg" alt="" title="" width="1200" height="800" class="wp-image-34654" itemprop="image"/> </noscript><span class="wp-caption-text">Father John Misty performs at Rock the Garden 2018. Photo by Emmet Kowler for MPR.</span></span>   <span class="responsiveImage wp-image-34643 alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2018/06/12_EK_180616_father-john-twisty_456.jpg" alt="" title="" width="1200" height="800" class="wp-image-34643" itemprop="image"/> </noscript><span class="wp-caption-text">Father John Misty performs at Rock the Garden 2018. Photo by Emmet Kowler for MPR.</span></span>  
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2018/06/recap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2018%2F06%2Frecap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more%2F&media=&description=Recap%3A+Rock+the+Garden+2018+goes+swimmingly+with+Feist%2C+Kamasi%2C+and+more" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2018/06/suburban-world-theater-in-uptown-minneapolis-could-reopen-as-a-concert-venue/" rel="prev"><span>&lsaquo; Older</span> <i>Suburban World Theater in Uptown Minneapolis could reopen as a concert venue</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2018/06/recap-rock-the-garden-2018-goes-swimmingly-with-feist-kamasi-and-more/';
var disqus_identifier = '34642 http://blog.thecurrent.org/?p=34642';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Recap: Rock the Garden 2018 goes swimmingly with Feist, Kamasi, and more";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=34642';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1529276364'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1529276364'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1529276364'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1529276364'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
