<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Review and photos: Foals romp at First Avenue |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" /><link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Review and photos: Foals romp at First Avenue">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="https://blog.thecurrent.org/2019/05/review-and-photos-foals-romp-at-first-avenue/">

<meta name="author" content="Youa Vang">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2019/05/Foals-9.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Contributors">
<meta name="WT.cg_n" content="The Current: Contributors">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2019/05/review-and-photos-foals-romp-at-first-avenue/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=36698' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2019%2F05%2Freview-and-photos-foals-romp-at-first-avenue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2019%2F05%2Freview-and-photos-foals-romp-at-first-avenue%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-36698 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="//www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="https://www.thecurrent.org/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li> 																		<li>                                         <h5><a href="http://www.thecurrent.org/purple-current">Purple Current</a></h5>                                         <p>                                             Exploring the musical legacy of Prince and beyond<br /> <a href="http://www.thecurrent.org/listen/purple-current" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Review and photos: Foals romp at First Avenue</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Youa Vang</span> &middot;

                  <a href="https://blog.thecurrent.org/2019/05/01/" title="View more posts from May 1, 2019">
                      <time datetime="2019-05-01T12:51:36-05:00">May 1, 2019</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/first-avenue/" rel="tag">First Avenue</a> <a href="https://blog.thecurrent.org/music-topics/foals/" rel="tag">Foals</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/contributors/" rel="tag">Contributors</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="36698 http://blog.thecurrent.org/?p=36698"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-9.jpg" alt="" title="" width="630" height="421" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                        Foals performs in front of a full house at First Avenue on Apr. 30, 2019. (Maddy Fox for MPR)                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>On recordings, you can sound like anything. It&#8217;s one thing to create those sounds in the studio, but bringing them to life is another matter when you have an attentive audience waiting in anticipation in the First Ave Mainroom. Fierce and all-encompassing, Foals have an energy that sucks you in and spits you out, something they’ve cultivated over the years opening for groups like Cage the Elephant and Silversun Pickups and at festivals such as Glastonbury and Leeds.</p> <p>Progressing from their original math rock sound, “On the Luna,” the opening song on Tuesday night, creates a synth-heavy world that spread over the crowd like a butter knife spreading Nutella over a warm piece of toast. The sounds coming from the six-piece filled every nook and cranny of the space and pushed the dancing crowd into a fever.</p> <p>The music of Foals is hard to describe. The band at times sound like Talking Heads (as during “Exits”) and at others draw shades of Bon Iver, but in essence, the band can’t be contained by genre. Nor can the group members be contained to one stage. While he spent most of his time onstage behind a guitar and mic, the times the heavily-bearded lead singer Yannis Philippakis moved beyond the fourth wall were frighteningly exhilarating. He promised at the beginning of the evening, “It’s great to be back in your fine city. We’re gonna have a f&#8212;ing good time tonight.”</p> <p>There would be times where Philippakis would bring his guitar with him, playing atop an audience literally having his back as he pulsed through guitar solos. Other times, he opened up the pit in the middle of the Mainroom floor and gave way to his frenzy there. Bands can have chemistry, making them entertaining to watch, but these English men together have a different feel that sets them apart from others.</p> <p>The tracks on the new album, <em>Everything Saved Will Not Be Lost — Part 1</em>, explore new territories that pushed the band when writing. Only about two months old at the point, the new record is unshackled and still finding its footing as the group feel out what they like about performing it live. With the departure of bassist Walter Gervers, replaced with touring bassist Jeremy Pritchard, the songs emerge differently; new material mixed in with the old take on a fresh aesthetic that feels looser and leaner. Lyrics can get lost in the drone and distortions of a Foals set, but their set is not so much about the lyrics as it is about embracing the wall of sound.</p> <p>A packed Mainroom on a Tuesday night is a big step for the band; Philippakis said, “We played the Entry [the last time we played here], and there was a jelly-bean-handful of people there.” With little time left in the evening, their encore brought the syncopated “What Went Down” to a crescendo when the lead singer climbed the stairs at stage right, hooked his legs over the railing and readied himself.</p> <p>With the audience rapt and waiting, he leaned forward and <a href="https://www.instagram.com/p/Bw6FepIlYhXR8AjIFHY5PVgIyiFSECq4TqF14Y0/">let go</a> from the second floor of the club. His charisma never gets lost even as jumps into the crowd to combat the banality of a Tuesday night in Flyover Country. In his mind and in this room, it is continually a Saturday night party after a long week of work.</p> <p>
<span class="responsiveImage size-medium wp-image-36713 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-15.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36713" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36712 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-300x201.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-14.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36712" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36708 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-10.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36708" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36711 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-13.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36711" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36706 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-602x400.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-768x510.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-630x418.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-300x199.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-600x399.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-630x418.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8-738x490.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-8.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36706" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36710 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-12.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36710" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36704 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-6.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36704" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36703 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-5.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36703" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36701 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-3.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36701" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36700 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-2.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36700" itemprop="image"/> </noscript></span>
</p> <p>
<span class="responsiveImage size-medium wp-image-36699 " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-602x402.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-768x513.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-630x421.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-600x401.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-630x421.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1-738x493.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2019/05/Foals-1.jpg" alt="" title="" width="" height="" class="size-medium wp-image-36699" itemprop="image"/> </noscript></span>
</p> 
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2019/05/review-and-photos-foals-romp-at-first-avenue/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2019%2F05%2Freview-and-photos-foals-romp-at-first-avenue%2F&media=&description=Review+and+photos%3A+Foals+romp+at+First+Avenue" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2019/04/the-revolution-are-back-on-first-avenues-wall-of-stars/" rel="prev"><span>&lsaquo; Older</span> <i>The Revolution are back on First Avenue&#8217;s wall of stars</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2019/05/review-and-photos-foals-romp-at-first-avenue/';
var disqus_identifier = '36698 http://blog.thecurrent.org/?p=36698';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Review and photos: Foals romp at First Avenue";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=36698';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1556740624'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1556740624'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1556740624'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1556740624'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
