<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Review and photos: Dolly Parton&#8217;s Minnesota comes to life at Turf Club tribute |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
		<meta name="viewport" content="width=device-width,initial-scale=1.0" /><meta name="mpr-site" content="the-current" /><meta name="google-site-verification" content="ijWfiDLOyatWKWc_gEImgypgMfpPwoZdnnqYrSTLGJQ" /><meta name="google-site-verification" content="3CVMWxmxyijb333aLKHmJaq6DTYXZ-Hn3loAA49cSK4" />		<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" /><link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />                <script>         var _prum = [             ['id', '518d2e7babe53d0168000000'],             ['mark', 'firstbyte', (new Date()).getTime()]         ];         (function() {             var s = document.getElementsByTagName('script')[0],                 p = document.createElement('script');             p.async = 'async';             p.src = '//rum-static.pingdom.net/prum.min.js';             s.parentNode.insertBefore(p, s);         })();     </script>        <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Review and photos: Dolly Parton&#8217;s Minnesota comes to life at Turf Club tribute">

<meta property="og:description" content="">
<meta name="description" content="">

<meta property="og:url" content="https://blog.thecurrent.org/2020/01/review-and-photos-dolly-parton-tribute-takes-over-the-turf-club/">

<meta name="author" content="Cecilia Johnson">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Contributors">
<meta name="WT.cg_n" content="The Current: Contributors">
	
<meta name="mpr-collection" content="Photo Gallery">
<meta name="WT.cg_n" content="The Current: Photo Gallery">
	
<meta name="mpr-collection" content="Review">
<meta name="WT.cg_n" content="The Current: Review">


<meta name="mpr-content-group" content="blog"><link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2020/01/review-and-photos-dolly-parton-tribute-takes-over-the-turf-club/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=38050' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F01%2Freview-and-photos-dolly-parton-tribute-takes-over-the-turf-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F01%2Freview-and-photos-dolly-parton-tribute-takes-over-the-turf-club%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-38050 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script data-component="google-tag-manager">         (function(w, d, s, l, i) {             w[l] = w[l] || [];             w[l].push({                 'gtm.start': new Date().getTime(),                 event: 'gtm.js'             });             var f = d.getElementsByTagName(s)[0],                 j = d.createElement(s),                 dl = l != 'dataLayer' ? '&l=' + l : '';             j.async = true;             j.src =                 '//www.googletagmanager.com/gtm.js?id=' + i + dl;             f.parentNode.insertBefore(j, f);         })(window, document, 'script', 'dataLayer', 'GTM-48R7');     </script>	<header id="MPResponsiveHeaderBand">         <nav id="headerTop">             <ul id="mainNav" class="collapse" title="Stations">                 <li class="mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><b>Minnesota Public Radio</b></a></li>                 <li><span class="collapsedName"><b>Stations</b></span>                     <ul>                         <header class="nav-mobile-header">                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header>                         <li class="news"><a title="Minnesota Public Radio News" href="http://www.mprnews.org/"><span class="station-title">News</span><span class="mobile-title">MPR News <span>mprnews.org</span></span></a></li>                         <li class="current"><a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/"><span class="station-title">The Current</span><span class="mobile-title">The Current <span>thecurrent.org</span></span></a></li>                         <li class="classical"><a title="Classical Minnesota Public Radio" href="http://minnesota.publicradio.org/radio/services/cms/"><span class="station-title">Classical</span><span class="mobile-title">Classical MPR <span>classicalmpr.org</span></span></a></li>                         <li class="nav-mpr"><a title="Minnesota Public Radio" href="http://minnesota.publicradio.org/"><span class="mobile-title">Minnesota Public Radio<span>mpr.org</span></span></a></li>                     </ul>                 </li>             </ul>             <div id="rightNav">                 <ul id="secondaryNav" class="collapse" title="">                     <li><span class="collapsedName"><b>MPR Information</b></span>                         <div>                             <header class="nav-mobile-header">                                 <div class="nav-headertitle">MPR Information</div>                                 <div class="nav-cancelbutton">Cancel</div>                                 <div style="clear:both;"></div>                             </header>                             <ul id="secondaryNavWrapper">                                 <li class="nav-give-mobile"><a href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                                 <li><a href="http://archive.mprnews.org">Archive</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/events/">Events</a>                                     <div class="eventsSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a></li>                                             <li><a href="http://minnesota.publicradio.org/events/">Events Calendar</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/travel/">MPR Custom Travel</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a href="http://minnesota.publicradio.org/support/shop/">Shop</a></li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/about/">About us</a>                                     <div id="aboutSub">                                         <ul>                                             <li class="first"><a href="http://www.thecurrent.org/radio_heartland/">Radio Heartland</a></li>                                             <li><a href="http://www.thecurrent.org/wonderground/">Wonderground Radio</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/mpr/">Company Information</a></li>                                             <li><a href="http://minnesota.publicradio.org/radio/stations/">Stations</a></li>                                             <li><a href="http://minnesota.publicradio.org/publicinsightjournalism/">Public Insight Journalism</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Info</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/press/">Press Room</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/people/">MPR People</a></li>                                             <li><a href="http://americanpublicmedia.publicradio.org/careers/">Career Opportunities</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/partners/">Partners</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/educational_sponsors/">Educational Sponsors</a></li>                                             <li><a href="http://mn4mpr.org/">Minnesotans for MPR</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/tapes/">Tapes &amp; Transcripts</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/towers/">Tower Rental</a></li>                                         </ul>                                     </div>                                 </li>                                 <li><a class="withSub" href="http://minnesota.publicradio.org/support/">Members</a>                                     <div id="supportSub">                                         <ul>                                             <li class="first"><a href="http://minnesota.publicradio.org/support/member_benefits/">Member Benefits</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/membership/sustaining_members.shtml">Sustaining Membership</a></li>                                             <li><a href="http://minnesota.publicradio.org/support/more-ways-to-give/">More Ways to Give</a></li>                                             <li><a href="http://minnesota.publicradio.org/about/contact/">Contact Us</a></li>                                             <li><a class="giveNowHeaderLink" href="https://contribute.publicradio.org/contribute.php?refId=current&&utm_medium=web_header_dropdown&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                                         </ul>                                     </div>                                 </li>                                 <li class="nav-give nav-give-title"><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_medium=web_nav_button&utm_source=current&utm_content=&utm_term" class="giveNowHeaderLink">Give Now</a></li>                             </ul>                         </div>                     </li>                 </ul>                 <form class="search-form" action="//www.mpr.org/search" method="get" name='search' id="searchForm"> <span class="collapsedName"></span>                     <div class="nav-search">                         <header class="nav-mobile-header">                             <div class="nav-headertitle">Search MPR</div>                             <div class="nav-cancelbutton">Cancel</div>                             <div style="clear:both;"></div>                         </header> <input name="site" value="mpr" type="hidden"> <input name="client" value="mpr" type="hidden"> <input name="ie" value="UTF-8" type="hidden"> <input name="oe" value="UTF-8" type="hidden"> <input name="output" value="xml" type="hidden"> <input name="entqr" value="3" type="hidden"> <input name="filter" value="p" type="hidden"> <input name="numgm" value="5" type="hidden"> <input name="access" value="p" type="hidden"> <input name="start" value="0" type="hidden"> <input name="num" value="10" type="hidden"> <input class='searchbox empty' name="q" placeholder="Search MPR" type="text"> </div>                 </form>             </div>         </nav>     </header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">                 <nav id="logoWrapper"> <a id="logo" href="http://old.thecurrent.org/"><span class="visuallyhidden">The Current</span></a> <a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_header_button&utm_source=current&utm_content=&utm_term" id="giveNow">Listener Supported &middot; <span>Give now</span> &rsaquo;</a> </nav> <a href="http://old.thecurrent.org/listen" id="listenLive" target="player" class="player-open">Listen Live <span></span></a> <a href="https://www.thecurrent.org/request" id="requestSong"><b>Request a song</b> <span></span></a>                 <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>                 <nav id="headerNavWrapper">                     <ul id="headerNav">                         <li id='streams'>                             <h3><a name="streams"><span>More </span>Streams</a></h3>                             <div class="inner" data-parent="#streams">                                 <ol id="streamsSub" class='subNav'>                                     <li>                                         <h5><a href="http://www.thecurrent.org/local">Local Current</a></h5>                                         <p>                                             Minnesota Music<br /> <a href="http://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a> <a href="http://blog.thecurrent.org" class='blog'>Blog &rsaquo;</a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>                                         <p>                                             Music for kids and their adults<br /> <a href="http://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                     <li>                                         <h5><a href="http://www.thecurrent.org/heartland">Radio Heartland</a></h5>                                         <p>                                             Acoustic, Americana and Roots<br /> <a href="http://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li> 																		<li>                                         <h5><a href="http://www.thecurrent.org/purple-current">Purple Current</a></h5>                                         <p>                                             Exploring the musical legacy of Prince and beyond<br /> <a href="http://www.thecurrent.org/listen/purple-current" target="player" class="listen player-open">Listen Live <span></span></a> </p>                                     </li>                                 </ol>                             </div>                         </li><li id='about'>                             <h3><a href="http://old.thecurrent.org/about">About</a></h3>                             <div class="inner" data-parent="#about">                                 <ul id='aboutSub' class='subNav'>                                     <li><a href="http://www.thecurrent.org/about">About</a></li>                                     <li><a href="http://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>                                     <li><a href="http://www.thecurrent.org/about/mobile">Mobile apps</a></li>                                     <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                                     <li><a href="http://www.thecurrent.org/about#hosts">Hosts</a></li>                                     <li><a href="http://www.thecurrent.org/about#music">Submit Your Music</a></li>                                     <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                                     <li class="spacer"></li>                                     <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>                                     <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>                                     <li><a href="http://instagram.com/thecurrent">Instagram</a></li>                                     <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>                                     <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>                                     <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>                                 </ul>                             </div>                         </li>                     </ul>                 </nav>                 <div id="navDrops"></div>             </header>
	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail leaderboard adaptTarget adaptWide" data-adapt="leaderboard">                     <div class="advertisement wider adaptSource" data-adapt="leaderboard">                         <div class="ad" id="mpr-ad-leader"></div>                     </div>                 </div>	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Review and photos: Dolly Parton&#8217;s Minnesota comes to life at Turf Club tribute</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Cecilia Johnson</span> &middot;

                  <a href="https://blog.thecurrent.org/2020/01/18/" title="View more posts from January 18, 2020">
                      <time datetime="2020-01-18T11:14:03-06:00">January 18, 2020</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/a-little-too-short-to-be-stormtroopers/" rel="tag">A Little Too Short To Be Stormtroopers</a> <a href="https://blog.thecurrent.org/music-topics/faith-boblett/" rel="tag">Faith Boblett</a> <a href="https://blog.thecurrent.org/music-topics/haley-artists/" rel="tag">Haley</a> <a href="https://blog.thecurrent.org/music-topics/katy-vernon/" rel="tag">Katy Vernon</a> <a href="https://blog.thecurrent.org/music-topics/mayda/" rel="tag">Mayda</a> <a href="https://blog.thecurrent.org/music-topics/turf-club/" rel="tag">Turf Club</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/contributors/" rel="tag">Contributors</a> <a href="https://blog.thecurrent.org/category/photo-gallery/" rel="tag">Photo Gallery</a> <a href="https://blog.thecurrent.org/category/review/" rel="tag">Review</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="38050 http://blog.thecurrent.org/?p=38050"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

                    
<span class="responsiveImage attachment-large size-large wp-post-image " alt="" title=""
 data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-120x120.jpg" 

 data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-602x401.jpg" 

 data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-768x512.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-630x420.jpg" 

 data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-300x200.jpg" 

 data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-600x400.jpg" 

 data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-630x420.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175.jpg" 

 data-media738="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175-738x492.jpg" 

 data-media1200="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175.jpg" 
> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-175.jpg" alt="" title="" width="630" height="420" class="attachment-large size-large wp-post-image" itemprop="image"/> </noscript></span>

                    <figcaption>
                        A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. All photos by Darin Kamnetz for MPR.                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>All too often, we in the Twin Cities only pay tribute to beloved musicians after they&#8217;re gone. So it was a treat to gather with a few hundred others last night at the Turf Club, celebrating someone who&#8217;s very alive: Dolly Parton, whose 74th birthday is Sunday, Jan. 19.</p> <p>Dolly Parton feels zeitgeisty lately, thanks to the superb WNYC podcast <a href="https://www.wnycstudios.org/podcasts/dolly-partons-america"><em>Dolly Parton&#8217;s America</em></a>, which wrapped up in December. But the truth is, Parton never went out of style. Since her &#8217;70s hits &#8220;Jolene&#8221; and &#8220;Coat of Many Colors,&#8221; she has opened Dollywood, a popular, autobiographical theme park; joined the Country Music Hall of Fame; and reached new audiences as &#8220;Aunt Dolly&#8221; on late-&#8217;00s Disney show <em>Hannah Montana.</em></p> <p>“It made total sense,&#8221; Seth Duin <a href="https://blog.thecurrent.org/2020/01/dolly-is-an-artist-for-the-ages-why-minnesota-musicians-are-paying-tribute-to-parton/">told writer Colleen Cowie</a> about this weekend&#8217;s Parton tribute. Duin is a founding member of A Little Too Short to be Stormtroopers, the backing band who supported last night&#8217;s vocalists.</p> <p>The &#8220;Shortroopers&#8221; first joined forces in 2018 as the backing band for country singer Savannah Cole, whose repertoire included several Shania Twain covers. &#8220;We need to do more Shania songs,&#8221; Duin remembers thinking, so they recruited vocalists and played a whole Shania show at the Turf Club in Aug. 2019, benefitting Women Winning and Planned Parenthood.</p> <p>&#8220;[That] show almost sold out,&#8221; Duin continues, &#8220;and the First Ave/Turf folks got right back at me wanting to schedule some more tribute shows with another fundraiser focus, leading up to the 2020 elections in November. We were looking at the January calendar, and Dolly was the obvious choice.&#8221;</p> <p>This time around, proceeds went to the <a href="https://www.womensmarchmn.com/">Women&#8217;s March MN</a>, who will skip a march this year in favor of voting rights and registration efforts. The show sold out in advance, but due to yesterday&#8217;s snow storm, the Turf reopened ticket sales at the door.</p> <p>A Little Too Short To Be Stormtroopers — comprising members of Tabah, the 4onthefloor, General B and the Wiz, and more — are mostly men, but last night&#8217;s vocalists included many women and non-binary folks. Leslie Vincent did a lovely version of &#8220;Here You Come Again,&#8221; a Parton songwriting gem; Katy Vernon aced her vocals on &#8220;It&#8217;s Too Late To Love Me Now.&#8221; Kerry Alexander of Bad Bad Hats introduced her first song, &#8220;Dumb Blonde,&#8221; with a quote from Parton herself: &#8220;I don&#8217;t mind when people call me a dumb blonde, &#8217;cause I know I ain&#8217;t dumb, and I know I ain&#8217;t blonde.&#8221;</p> <p>Of course, the hits united the crowd. Jaedyn James delivered a mid-set highlight in &#8220;I Will Always Love You,&#8221; the Parton ballad that Whitney Houston popularized via <em>The Bodyguard</em> soundtrack. HALEY danced through &#8220;Jolene,&#8221; and Kerry Alexander had the honor of singing &#8220;Coat of Many Colors,&#8221; one of Parton&#8217;s most personal songs. All the musicians crowded the stage for the night&#8217;s closer, &#8220;9 To 5,&#8221; trading hugs and grinning toward the crowd, like an SNL cast at the end of the night.</p> <p>Thanks to the goofy vibe and up-and-down vocal performances, it’s tempting to describe the show as Dolly Parton karaoke. But that&#8217;d exclude the Shortroopers, the enduring champions of the evening. I&#8217;m very much looking forward to their next benefit (may I suggest&#8230;Bonnie Raitt? Hall &amp; Oates?). See you there.</p> <h4>Setlist:</h4> <p>Mule Skinner Blues (Savannah Smith)<br /> Your Ole Handy Man (Jenna Enemy)<br /> Dumb Blonde (Kerry Alexander)<br /> It&#8217;s Too Late To Love Me Now (Katy Vernon)<br /> Better Get To Livin&#8217; (Leslie Vincent)<br /> I&#8217;ll Oilwells Love You (Savannah Smith)<br /> Islands In The Stream (Jenna Enemy and Jordan Briley)<br /> The Seeker (theyself)<br /> I Will Always Love You (Jaedyn James)<br /> Here You Come Again (Leslie Vincent)<br /> It&#8217;s All Wrong, But It&#8217;s All Right (Faith Boblett)<br /> Two Doors Down (theyself)<br /> Applejack (Mayda)<br /> Little Sparrow (Katy Vernon)<br /> Coat Of Many Colors (Kerry Alexander)<br /> It Wasn&#8217;t God Who Made Honky Tonk Angels (Faith Boblett and Savannah Smith)<br /> Jolene (HALEY)<br /> 9 To 5 (Faith Boblett and crew)</p> <h4>Photos by Darin Kamnetz for MPR:</h4>  <span class="responsiveImage wp-image-38067 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-150.jpg" alt="" title="" width="1200" height="800" class="wp-image-38067 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Savannah Smith performs &#8220;Mule Skinner Blues&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38068 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-151.jpg" alt="" title="" width="1200" height="800" class="wp-image-38068 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">The fiddler&#8217;s boot at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38076 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-161.jpg" alt="" title="" width="1200" height="800" class="wp-image-38076 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Jenna Enemy performs &#8220;Your Ole Handy Man&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38077 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-162.jpg" alt="" title="" width="1200" height="800" class="wp-image-38077 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Kerry Alexander performs &#8220;Dumb Blonde&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38078 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-163.jpg" alt="" title="" width="1200" height="800" class="wp-image-38078 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Katy Vernon performs &#8220;It&#8217;s Too Late To Love Me Now&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38079 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-164.jpg" alt="" title="" width="1200" height="800" class="wp-image-38079 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Leslie Vincent performs &#8220;Better Get To Livin'&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38080 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-165.jpg" alt="" title="" width="1200" height="800" class="wp-image-38080 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Jenna Enemy and Jordan Briley perform &#8220;Islands In The Stream&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38082 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-167.jpg" alt="" title="" width="1200" height="800" class="wp-image-38082 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">theyself performs &#8220;The Seeker&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38083 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-168.jpg" alt="" title="" width="1200" height="800" class="wp-image-38083 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Jaedyn James performs &#8220;I Will Always Love You&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38069 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-152.jpg" alt="" title="" width="1200" height="800" class="wp-image-38069 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Jaedyn James performs at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38084 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-169.jpg" alt="" title="" width="1200" height="800" class="wp-image-38084 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Faith Boblett performs &#8220;It&#8217;s All Wrong, But It&#8217;s All Right&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38085 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-170.jpg" alt="" title="" width="1200" height="800" class="wp-image-38085 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Mayda performs &#8220;Applejack&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38065 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-100.jpg" alt="" title="" width="1200" height="800" class="wp-image-38065 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">HALEY performs &#8220;Jolene&#8221; at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38062 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-186.jpg" alt="" title="" width="1200" height="800" class="wp-image-38062 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Representatives of the Women&#8217;s March thank the crowd at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38061 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-185.jpg" alt="" title="" width="1200" height="800" class="wp-image-38061 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Drummer Joey Hays grins at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38070 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-155.jpg" alt="" title="" width="1200" height="800" class="wp-image-38070 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Seth Duin (left) and Katy Vernon (right) show off their Dolly T-shirts at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38071 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-156.jpg" alt="" title="" width="1200" height="800" class="wp-image-38071 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Leslie Vincent backstage at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38073 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-158.jpg" alt="" title="" width="1200" height="800" class="wp-image-38073 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">Hold Your Lady Tight Night teach the crowd a simple line dance at A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>   <span class="responsiveImage wp-image-38066 size-full alignnone" alt="" title="" style="max-width: 1200px;"   data-media="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-120x120.jpg"    data-media602="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-602x401.jpg"    data-media768="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-768x512.jpg"    data-media630="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-630x420.jpg"    data-media300="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-300x200.jpg"    data-media600="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105-600x400.jpg"> <noscript> <img src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/01/2020-01-17-Tribute-To-Dolly-Parton-Turf-Club-Darin-Kamnetz-105.jpg" alt="" title="" width="1200" height="800" class="wp-image-38066 size-full" itemprop="image"/> </noscript><span class="wp-caption-text">A Tribute to Dolly Parton at the Turf Club in St. Paul, Minn. on Jan. 17, 2020. Photo by Darin Kamnetz for MPR.</span></span>  
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2020/01/review-and-photos-dolly-parton-tribute-takes-over-the-turf-club/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F01%2Freview-and-photos-dolly-parton-tribute-takes-over-the-turf-club%2F&media=&description=Review+and+photos%3A+Dolly+Parton%26%238217%3Bs+Minnesota+comes+to+life+at+Turf+Club+tribute" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2020/01/dessa-does-double-dutch-26-bats-hang-out-in-a-graveyard-and-more-new-minnesota-music-videos/" rel="prev"><span>&lsaquo; Older</span> <i>Friday Five: Dessa does double dutch, 26 BATS! hang out in a graveyard, and more new Minnesota music videos</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2020/01/review-and-photos-dolly-parton-tribute-takes-over-the-turf-club/';
var disqus_identifier = '38050 http://blog.thecurrent.org/?p=38050';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Review and photos: Dolly Parton&#8217;s Minnesota comes to life at Turf Club tribute";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=38050';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

</div><!--end div.row#theCurrent-->


    <footer id="MPResponsiveFooter">             <div id="MPRFooterInnerWrapper">                 <div class="row">                     <div class="three columns">                         <div id="MPRFooterLogo"></div>                     </div>                     <div class="nine columns" id='theCurrentFooterItems'>                         <ul>                             <li><a href="http://blog.thecurrent.org">Blog</a></li>                             <li><a href="http://www.thecurrent.org/collection/in-studio">The Current Sessions</a></li>                             <li><a href="http://www.thecurrent.org/collection/guitar-collection">Guitar Collection</a></li>                             <li><a href="http://www.thecurrent.org/collection/interviews">Interviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/musicheads">Musicheads</a></li>                             <li><a href="http://www.thecurrent.org/collection/news">Music News</a></li>                             <li><a href="http://www.thecurrent.org/newsletter">Newsletter</a></li>                             <li><a href="http://www.thecurrent.org/programs/oake-and-riley/">Oake &amp; Riley in the Morning</a></li>                             <li><a href="http://www.thecurrent.org/about#hosts">On-air DJs/Hosts</a></li>                             <li><a href="http://www.thecurrent.org/playlist">Playlist</a></li>                             <li><a href="http://www.thecurrent.org/collection/policy-and-a-pint">Policy and a Pint</a></li>                             <li><a href="http://www.thecurrent.org/about#podcasts">Podcasts</a></li>                             <li><a href="http://www.thecurrent.org/programs">Programs</a></li>                             <li><a href="http://www.thecurrent.org/collection/reviews">Reviews</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-and-roll-book-club">Rock and Roll Book Club</a></li>                             <li><a href="http://www.thecurrent.org/collection/rock-the-garden">Rock the Garden</a></li>                             <li><a href="http://www.thecurrent.org/collection/theft-of-the-dial">Theft of the Dial</a></li>                             <li><a href="http://www.thecurrent.org/video">Video</a></li>                             <li><a href="http://www.thecurrent.org/collection/win">Win Stuff</a></li>                         </ul>                     </div>                     <div class="four columns">                         <ul>                             <li>                                 <h6><a href="http://minnesota.publicradio.org">Minnesota Public Radio</a></h6>                             </li>                             <li><a href="http://www.thecurrent.org/about">About</a></li>                             <li><a href="https://contribute.publicradio.org/contribute.php?refId=current&utm_campaign=membership_contribution&utm_medium=web_footer&utm_source=current&utm_content=&utm_term">Become a Member</a></li>                             <li><a href="http://www.prettygoodgoods.org/categories/12931-the-current">Shop</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/terms/">Terms of use</a></li>                             <li><a href="http://minnesota.publicradio.org/about/site/privacy/">Your privacy rights</a></li>                             <li><a href="http://minnesota.publicradio.org/about/mpr/fcc/">Public Inspection Files</a></li>                             <li><a href="http://minnesota.publicradio.org/support/membership/fundraising-credentials.shtml">Fundraising Credentials</a></li>                             <li><a href="http://minnesota.publicradio.org/support/individual/volunteer.shtml">Volunteer</a></li>                         </ul>                     </div>                 </div>                 <div class="row">                     <div id="MPRFooterCopyright">                         Minnesota Public Radio &copy; 2017. All rights reserved.                     </div>                 </div>             </div>         </footer>
</div><!--end-#container-->

<script src="//common.publicradio.org//mpr/header/responsive/responsive.js" data-component="responsive"></script><script data-component="facebook">         if (jQuery('.fb-like:visible').length) {             (function(d, s, id) {                 var js, fjs = d.getElementsByTagName(s)[0];                 if (d.getElementById(id)) return;                 js = d.createElement(s);                 js.id = id;                 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";                 fjs.parentNode.insertBefore(js, fjs);             }(document, 'script', 'facebook-jssdk'));         }     </script>
    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1579370646'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1579370646'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1579370646'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1579370646'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
