<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>The house and studio are gone, but you can now live on the land where Prince recorded some of &#8216;Sign O&#8217; the Times&#8217; |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
				<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
                                <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="The house and studio are gone, but you can now live on the land where Prince recorded some of &#8216;Sign O&#8217; the Times&#8217;">

<meta property="og:description" content="You might not know that Majestic Way has a very similar name to one of Prince&#8217;s doves, or that Rogers Court shares Prince&#8217;s surname. By the time you notice the street signs for Paisley Path and Purple Parkway, though, you&#8217;ll likely have some idea that The Park isn&#8217;t just another Chanhassen neighborhood. When most folks [&hellip;]">
<meta name="description" content="You might not know that Majestic Way has a very similar name to one of Prince&#8217;s doves, or that Rogers Court shares Prince&#8217;s surname. By the time you notice the street signs for Paisley Path and Purple Parkway, though, you&#8217;ll likely have some idea that The Park isn&#8217;t just another Chanhassen neighborhood. When most folks [&hellip;]">

<meta property="og:url" content="https://blog.thecurrent.org/2020/09/the-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times/">

<meta name="author" content="Iman Jafri">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Contributors">
<meta name="WT.cg_n" content="The Current: Contributors">


<meta name="mpr-content-group" content="blog">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.thecurrent.org/wp-json/' />
<link rel="canonical" href="https://blog.thecurrent.org/2020/09/the-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=39297' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F09%2Fthe-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F09%2Fthe-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-39297 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script data-component="google-tag-manager">
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-48R7');
    </script>

<header id="MPResponsiveHeaderBand">
  <nav id="headerTop">
    <ul id="mainNav" class="collapse" title="Stations">
      <li class="mpr">
        <a title="Minnesota Public Radio" href="http://www.mpr.org/">
          <b>Minnesota Public Radio</b>
        </a>
      </li>
      <li class="js-mprnav">
        <span class="collapsedName js-mprnav-button">
          <b>Stations</b>
        </span>
        <ul class="js-mprnav-menu">
          <header class="nav-mobile-header">
            <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
            <div style="clear:both;"></div>
          </header>
          <li class="news">
            <a title="Minnesota Public Radio News" href="http://www.mprnews.org/">
              <span class="station-title">News</span>
              <span class="mobile-title">MPR News
                <span>mprnews.org</span>
              </span>
            </a>
          </li>
          <li class="current">
            <a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/">
              <span class="station-title">The Current</span>
              <span class="mobile-title">The Current
                <span>thecurrent.org</span>
              </span>
            </a>
          </li>
          <li class="classical">
            <a title="Classical Minnesota Public Radio" href="http://www.classicalmpr.org/">
              <span class="station-title">Classical</span>
              <span class="mobile-title">Classical MPR
                <span>classicalmpr.org</span>
              </span>
            </a>
          </li>
          <li class="nav-mpr">
            <a title="Minnesota Public Radio" href="http://www.mpr.org/">
              <span class="mobile-title">Minnesota Public Radio<span>mpr.org</span>
              </span>
            </a>
          </li>
        </ul>
      </li>
    </ul>
    <div id="rightNav">
      <ul id="secondaryNav" class="collapse" title="" style="overflow:hidden">
        <li class="js-mprnav">
          <span class="collapsedName js-mprnav-button">
            <b>MPR Information</b>
          </span>
          <div class="js-mprnav-menu">
            <header class="nav-mobile-header">
              <div class="nav-headertitle">MPR Information</div>
              <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
              <div style="clear:both;"></div>
            </header>
            <ul id="secondaryNavWrapper">
              <li class="nav-give-mobile">
                <a href="https://support.mpr.org/current-web" class="giveNowHeaderLink">Give Now</a>
              </li>
              <li>
                <a href="http://archive.mprnews.org/">Archive</a>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/events/">Events</a>
                <div class="eventsSub">
                  <ul>
                    <li class="first">
                      <a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a>
                    </li>
                    <li>
                      <a href="http://minnesota.publicradio.org/events/">Events Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.publicradiocustomtravel.org/">MPR Custom Travel</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li>
                <a href="https://www.publicmediamarket.org/collections/the-current">Shop</a>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/about/">About us</a>
                <div id="aboutSub">
                  <ul>
                    <li>
                      <a href="http://www.mpr.org/about/">Company Information</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/listen/stations/">Stations</a>
                    </li>
                    <li>
                      <a href="http://www.publicinsightnetwork.org/">Public Insight Journalism</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/contact/">Contact Info</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/press/">Press Room</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/people/">MPR People</a>
                    </li>
                    <li>
                      <a href="https://apmgcareers.org/">Career Opportunities</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/relationships/">Partners</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/relationships/">Educational Sponsors</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/connect/mn4mpr/">Minnesotans for MPR</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/facilities/towers/">Tower Rental</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/members/">Members</a>
                <div id="supportSub">
                  <ul>
                    <li>
                      <a href="http://www.mpr.org/members/sustainers/">Sustaining Membership</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/support/more-ways-to-give/">More Ways to Give</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/contact/">Contact Information</a>
                    </li>
                    <li>
                      <a class="giveNowHeaderLink" href="https://support.mpr.org/current-web">Become a Member</a>
                    </li>
                  </ul>
                </div>
            </li>
              <li class="nav-give nav-give-title">
                <a href="https://support.mpr.org/current-web" class="giveNowHeaderLink">Give Now</a>
              </li>
            </ul>
          
        </div></li>
      </ul>
      <form class="search-form js-mprnav" action="/search" method="get" name="search" id="searchForm">
        <span class="collapsedName js-mprnav-button"></span>
        <div class="nav-search js-mprnav-menu">
          <header class="nav-mobile-header">
            <div class="nav-headertitle">Search The Current</div>
            <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
            <div style="clear:both;"></div>
          </header>
          <input class="searchbox empty" name="q" placeholder="Search The Current" type="text">
        </div>
      </form>
    </div>
  </nav>
</header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">
  <nav id="logoWrapper">
    <a id="logo" href="/">
      <span class="visuallyhidden">The Current</span>
    </a>
    <a href="https://support.mpr.org/current-web" id="giveNow">
      Listener Supported · <span>Give now</span> ›
    </a>
  </nav>
  <a href="https://www.thecurrent.org/listen" id="listenLive" target="player" class="player-open js-open">Listen Live
    <span></span>
  </a>
  <a href="/request" id="requestSong">
    <b>Request a song</b>
    <span></span>
  </a>
  <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>
  <nav id="headerNavWrapper">
    <ul id="headerNav">
      <li id="streams">
  <h3><a name="streams"><span>More </span>Streams</a></h3>
  <div class="inner" data-parent="#streams">
    <ol id="streamsSub" class="subNav">
      <li>
        <h5><a href="https://www.thecurrent.org/local">Local Current</a></h5>
        <p>
          Minnesota Music<br>
          <a href="https://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a>  <a href="http://blog.thecurrent.org" class="blog">Blog ›</a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>
        <p>
          Music for kids and their adults<br>
          <a href="https://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/heartland">Radio Heartland</a></h5>
        <p>
          Acoustic, Americana and Roots<br>
          <a href="https://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/purple-current">Purple Current</a></h5>
        <p>
          Exploring the musical legacy of Prince and beyond<br>
          <a href="https://www.thecurrent.org/listen/purple-current" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
    </ol>
  </div>
</li>

     
    
      <li id="about">
  <h3><a href="https://www.thecurrent.org/about">About</a></h3>
  <div class="inner" data-parent="#about">
    <ul id="aboutSub" class="subNav">
      <li><a href="https://www.thecurrent.org/about">About</a></li>
      <li><a href="https://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>
      <li><a href="https://www.thecurrent.org/about/mobile">Mobile apps</a></li>
      <li><a href="https://www.thecurrent.org/programs">Programs</a></li>
      <li><a href="https://www.thecurrent.org/about#hosts">Hosts</a></li>
      <li><a href="https://www.thecurrent.org/about#music">Submit Your Music</a></li>
      <li><a href="https://www.publicmediamarket.org/collections/the-current">Shop</a></li>
      <li class="spacer"></li>
      <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>
      <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>
      <li><a href="http://instagram.com/thecurrent">Instagram</a></li>
      <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>
      <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>
      <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>
    </ul>
  </div>
</li>

    </ul>
  </nav>
  <div id="navDrops"></div>
</header>


	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>The house and studio are gone, but you can now live on the land where Prince recorded some of &#8216;Sign O&#8217; the Times&#8217;</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Iman Jafri</span> &middot;

                  <a href="https://blog.thecurrent.org/2020/09/02/" title="View more posts from September 2, 2020">
                      <time datetime="2020-09-02T09:42:03-05:00">September 2, 2020</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/prince/" rel="tag">Prince</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/contributors/" rel="tag">Contributors</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="39297 http://blog.thecurrent.org/?p=39297"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

					<img width="630" height="420" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-630x420.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince-738x492.jpg 738w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7672TheParkPrince.jpg 1200w" sizes="(max-width: 630px) 100vw, 630px" />                    <figcaption>
                        Photos by Lucy Hawthorne for MPR                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p>You might not know that Majestic Way has a very similar name to <a href="https://blog.thecurrent.org/2017/01/the-life-and-times-of-princes-dove-majesty/">one of Prince&#8217;s doves</a>, or that Rogers Court shares Prince&#8217;s surname. By the time you notice the street signs for Paisley Path and Purple Parkway, though, you&#8217;ll likely have some idea that The Park isn&#8217;t just another Chanhassen neighborhood.</p> <p>When most folks think of Prince’s Chanhassen home, Paisley Park springs to mind, and with good reason. However, that studio complex didn&#8217;t <a href="https://blog.thecurrent.org/2016/05/when-artists-flocked-to-chanhassen-paisley-parks-days-as-recording-and-business-hub/">open until 1987</a>, and even then it wasn&#8217;t initially Prince&#8217;s primary residence.</p> <p>In the <em>Purple Rain </em>era, Prince lived in <a href="https://blog.thecurrent.org/2017/10/we-feel-very-blessed-new-owners-of-princes-purple-house-site-settle-in-and-yes-theyre-saving-the-gates/">a literally purple house on Kiowa Trail</a>, overlooking Chanhassen&#8217;s Lake Riley. Then, as he was making <em>Under the Cherry Moon</em> and beginning work on what would become <em>Sign O&#8217; the Times</em>, Prince moved to a big yellow house bordering Lake Ann and Lake Lucy. This served as Prince’s second residence in Chanhassen.</p> <p>Prince <a href="https://blog.thecurrent.org/2018/07/200-homes-to-be-built-on-former-prince-residential-property-in-chanhassen/">moved into the house on Galpin Boulevard</a> in November 1985. Located on a <a href="https://kstp.com/news/streets-of-housing-development-built-on-prince-property-pay-homage-to-minnesota-icon-december-13-2019-/5578475/">188-acre piece of land</a>, Prince decked out the mansion-style three-story with a home studio, including stained glass windows and a purple acoustic piano. Another &#8217;80s amenity is indicated with the name of Windmill Drive.</p> <p>It was here that <a href="http://www.princevault.com/index.php?title=Galpin_Blvd_Home_Studio">Prince recorded some of his ninth studio album</a>, <em>Sign O’ the Times</em>, as well as portions of <em>The Black Album</em>. “The Ballad of Dorothy Parker” was the first song Prince recorded on the site.</p> <p>The house gets a shout-out at the beginning of Prince’s song “Zannalee,” with a mock police officer reporting “a disturbance on Galpin.” Footage from inside the Galpin house also appears in a video for a “Gett Off” remix — including a briefly-glimpsed photo of Prince’s father.</p> <p>The home’s studio equipment was moved to Paisley Park in 1987 when Paisley Park was finished. The house was razed in 2006, with only the guardhouse and tennis courts left standing. However, Prince <a href="https://blog.thecurrent.org/2016/07/prince-bought-the-purple-rain-house-and-much-more-minnesota-property/">retained ownership of the land until his death in 2016</a>.</p> <p>His estate eventually sold the land, now valued at around $16 million, to real estate developer Lennar Corporation. After some dispute over how the land was to be used, with the <a href="https://www.swnewsmedia.com/chanhassen_villager/news/galpin-prince-development-what-kind-of-compromise-makes-sense-for-both-neighbors-and-greater-community/article_5176196f-d16b-50c0-b8a4-bc3e1fb78609.html">City of Chanhassen</a> arguing for as much of the wooded area and parkland to be preserved as possible, Lennar began construction on a new development, The Park, late last year.</p> <p>The Park, not to be confused with Paisley Park, is currently <a href="https://www.lennar.com/new-homes/minnesota/minneapolis-st-paul/chanhassen/the-park?utm_source=genius_monkey&amp;utm_medium=display">open for pre-sales</a> on  its 169 homes. Though Lennar has avoided using Prince in any of their advertising, the connection is impossible to completely erase. In their Testimonial Tuesday posts on <a href="https://www.facebook.com/Lennar-at-The-Park-379109009443534/">The Park’s Facebook page</a>, Lennar shares the words of excited new homeowners, set against a purple backdrop. One homeowner is quoted as having said, after praising their experience with the company, “We cannot wait to move into our new home and live on Prince’s land.”</p> <p>Prince’s estate has requested that none of Prince’s trademarks be used in the new development, and The Park tries to pay hints of homage to Prince while distinguishing itself as a separate entity. This manifests primarily in road names honoring Prince’s legacy, like Dove Court, and Raspberry Road. One street, <a href="https://kstp.com/news/streets-of-housing-development-built-on-prince-property-pay-homage-to-minnesota-icon-december-13-2019-/5578475/">Mattie Circle</a>, is named after Prince’s mother: social worker, educator, and jazz singer Mattie Della.</p> <p><a href="https://www.thecurrent.org/feature/2020/08/27/prince-the-story-of-sign-o-the-times-episode-1">The Story of Sign O&#8217; the Times</a>, an audio documentary series by The Current in collaboration with the Prince Estate, Paisley Park, and Warner Records, is exploring the complicated backstory of one of Prince&#8217;s most revered records, leading up to the release of <a href="https://prince.com/article/sott">a remastered and expanded edition of the album</a>, due out Sept. 25. Follow the series to learn much more about Prince&#8217;s life and legacy on Galpin Boulevard.</p> <p><img class="alignnone size-full wp-image-39308" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7674TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39309" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7676TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39310" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7679TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39311" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7681TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39312" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7684TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39313" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7690TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39314" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7693TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39315" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7699TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39316" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7709TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /> <img class="alignnone size-full wp-image-39317" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince.jpg" alt="" width="1200" height="800" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince.jpg 1200w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2020/08/DSC_7711TheParkPrince-738x492.jpg 738w" sizes="(max-width: 1200px) 100vw, 1200px" /></p> <div class="flex-video oembed-youtube"><iframe title="The Park: A new housing development where Prince used to live" width="500" height="281" src="https://www.youtube.com/embed/ErgI2WEqE1I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> 
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2020/09/the-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2020%2F09%2Fthe-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times%2F&media=&description=The+house+and+studio+are+gone%2C+but+you+can+now+live+on+the+land+where+Prince+recorded+some+of+%26%238216%3BSign+O%26%238217%3B+the+Times%26%238217%3B" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2020/09/liz-draper-looks-back-on-the-mississippi-river-pontour/" rel="prev"><span>&lsaquo; Older</span> <i>Liz Draper looks back on the Mississippi River PonTour</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2020/09/the-house-and-studio-are-gone-but-you-can-now-live-on-the-land-where-prince-recorded-some-of-sign-o-the-times/';
var disqus_identifier = '39297 http://blog.thecurrent.org/?p=39297';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "The house and studio are gone, but you can now live on the land where Prince recorded some of &#8216;Sign O&#8217; the Times&#8217;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=39297';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

	<aside class="five columns" id="sideRail">
  <ul class="">
    <li class="advertisement">
	    <h5><a href="https://www.mpr.org/support/business/sponsor">Sponsor</a></h5>
      <div class="ad multi" id="mpr-ad-1"></div>
    </li>

    <li class="advertisement">
      <h5><a href="https://www.mpr.org/support/business/sponsor">Sponsor</a></h5>
      <div class="ad" id="mpr-ad-2"></div>
    </li>

    <li class="legacy-logo">
	  <a href="https://www.mpr.org/public/legacy-amendment-projects">
	    <img alt="Supported by Minnesota Legacy Amendment Arts and Cultural Heitage Fund" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/legacy.png" >
	  </a>
	</li>
    
    <li class="advertisement">
      <div id="commerce-ad"></div>
    </li>
  </ul>
</aside>


</div><!--end div.row#theCurrent-->


<footer id="MPResponsiveFooter">
  <div id="MPRFooterInnerWrapper">
    <div class="row">
      <div class="three columns">
        <div id="MPRFooterLogo"></div>
      </div>
      <div class="nine columns" id="theCurrentFooterItems">
        <ul>
          <li>
            <a href="/feature/2018/01/21/download-the-current-app">The Current app</a>
          </li>
          <li>
            <a href="http://blog.thecurrent.org?footer">Blog</a>
          </li>
          <li>
            <a href="/collection/current-sessions">The Current Sessions</a>
          </li>
          <li>
            <a href="/programs/chart-show">The Chart Show</a>
          </li>
          <li>
            <a href="/collection/930-coffee-break">Coffee Break</a>
          </li>
          <li>
            <a href="/collection/the-currents-guitar-collection">Guitar Collection</a>
          </li>
          <li>
            <a href="/collection/interviews">Interviews</a>
          </li>
          <li>
            <a href="/collection/march-music-madness">March Music Madness</a>
          </li>
          <li>
            <a href="/collection/microshows">MicroShows</a>
          </li>
          <li>
            <a href="/collection/musicheads">Musicheads</a>
          </li>
          <li>
            <a href="/collection/music-news">Music News</a>
          </li>
          <li>
            <a href="/newsletter">Newsletters</a>
          </li>
          <li>
            <a href="/programs/the-current-morning-show">The Current Morning Show</a>
          </li>
          <li>
            <a href="/about#hosts">On-air DJs/Hosts</a>
          </li>
          <li>
            <a href="/collection/music-on-tv">Music on TV</a>
          </li>
          <li>
            <a href="/playlist">Playlist</a>
          </li>
          <li>
            <a href="/collection/policy-and-a-pint">Policy and a Pint</a>
          </li>
          <li>
            <a href="/about#podcasts">Podcasts</a>
          </li>
          <li>
            <a href="/programs">Programs</a>
          </li>
          <li>
            <a href="/collection/reviews">Reviews</a>
          </li>
          <li>
            <a href="/collection/rock-and-roll-book-club">Rock and Roll Book Club</a>
          </li>
          <li>
            <a href="/collection/rock-the-garden">Rock the Garden</a>
          </li>
          <li>
            <a href="/collection/theft-of-the-dial">Theft of the Dial</a>
          </li>
          <li>
            <a href="/collection/top89">Top 89</a>
          </li>
          <li>
            <a href="/collection/giveaways">Win Stuff</a>
          </li>
        </ul>
      </div>
      <div class="four columns mprFooter">
          <ul>
            <li>
              <a href="http://www.mpr.org/">Minnesota Public Radio - 89.3 The Current</a>
            </li>
            <li>
              <a href="/about">About</a>
            </li>
            <li>
              <a href="https://support.mpr.org/current-web">Become a Member</a>
            </li>
            <li>
              <a href="https://www.mpr.org/contact">Contact Us</a>
            </li>
            <li>
              <a href="https://www.publicmediamarket.org/collections/the-current">Shop</a>
            </li>
            <li>
              <a href="https://www.americanpublicmedia.org/terms/">Terms of use</a>
            </li>
            <li>
              <a href="https://www.americanpublicmedia.org/privacy/">Your privacy rights</a>
            </li>
            <li>
              <a href="http://www.mpr.org/support/fundraising-credentials">Fundraising Credentials</a>
            </li>
            <li>
              <a href="http://www.mpr.org/volunteer">Volunteer</a>
            </li>
            <li>
              <a href="https://www.mpr.org/station-outages?the-current"> Station Outage Information</a>
            </li>
          </ul>
      </div>
    </div>
    <div class="row">
      <div class="mprFooter" id="MPRFooterCopyright">
        © 2020 Minnesota Public Radio. All rights reserved.
      </div>
    </div>
  </div>
</footer>
</div><!--end-#container-->


    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1599060479'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1599060479'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1599060479'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1599060479'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	</body>
</html>
