<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 7]>	 <html class="no-js lt-ie9 lt-ie8"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if IE 8]>	 <html class="no-js lt-ie9"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js"  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>Bandwidth: New stuff from Gully Boys, the Replacements, Low, and more |  Local Current Blog | The Current from Minnesota Public Radio</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.thecurrent.org/xmlrpc.php">
				<link rel="stylesheet" href="//common.publicradio.org/mpr/header/responsive/header.css?8-31-17" />
        <link rel="stylesheet" href="//common.publicradio.org/mpr/footer/responsive/footer.css" />
                                <link rel="shortcut icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/favicon.ico" type="image/x-icon" />
        <link rel="apple-touch-icon" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone.png" />
        <link rel="apple-touch-icon" sizes="72x72" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-ipad.png" />
        <link rel="apple-touch-icon" sizes="114x114" href="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/touch-icon-iphone4.png" />
<!-- , , ,  -->
		    
 
<meta property="og:title" content="Bandwidth: New stuff from Gully Boys, the Replacements, Low, and more">

<meta property="og:description" content="The 89.3 The Current digital team's weekly roundup of news, music we like, and upcoming concerts.">
<meta name="description" content="The 89.3 The Current digital team's weekly roundup of news, music we like, and upcoming concerts.">

<meta property="og:url" content="https://blog.thecurrent.org/2021/09/bandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more/">

<meta name="author" content="Reed Fischer">

<meta property="og:image" content="https://blog.thecurrent.org/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150.jpg">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Local Current Blog | The Current from Minnesota Public Radio">


	
<meta name="mpr-collection" content="Column">
<meta name="WT.cg_n" content="The Current: Column">


<meta name="mpr-content-group" content="blog">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.thecurrent.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-style-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thecurrent-blog-less-css'  href='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/styles/current-less.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://blog.thecurrent.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.thecurrent.org/wp-json/wp/v2/posts/40170" /><link rel="canonical" href="https://blog.thecurrent.org/2021/09/bandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more/" />
<link rel='shortlink' href='https://blog.thecurrent.org/?p=40170' />
<link rel="alternate" type="application/json+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2021%2F09%2Fbandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.thecurrent.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.thecurrent.org%2F2021%2F09%2Fbandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more%2F&#038;format=xml" />
<link rel="sitemap" href="https://blog.thecurrent.org/sitemap.xml" />
</head>
	<body class="post-template-default single single-post postid-40170 single-format-standard">

        <noscript data-component="google-tag-manager"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-48R7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script data-component="google-tag-manager">
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-48R7');
    </script>

<header id="MPResponsiveHeaderBand">
  <nav id="headerTop">
    <ul id="mainNav" class="collapse" title="Stations">
      <li class="mpr">
        <a title="Minnesota Public Radio" href="http://www.mpr.org/">
          <b>Minnesota Public Radio</b>
        </a>
      </li>
      <li class="js-mprnav">
        <span class="collapsedName js-mprnav-button">
          <b>Stations</b>
        </span>
        <ul class="js-mprnav-menu">
          <header class="nav-mobile-header">
            <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
            <div style="clear:both;"></div>
          </header>
          <li class="news">
            <a title="Minnesota Public Radio News" href="http://www.mprnews.org/">
              <span class="station-title">News</span>
              <span class="mobile-title">MPR News
                <span>mprnews.org</span>
              </span>
            </a>
          </li>
          <li class="current">
            <a title="The Current from Minnesota Public Radio" href="http://www.thecurrent.org/">
              <span class="station-title">The Current</span>
              <span class="mobile-title">The Current
                <span>thecurrent.org</span>
              </span>
            </a>
          </li>
          <li class="classical">
            <a title="Classical Minnesota Public Radio" href="http://www.classicalmpr.org/">
              <span class="station-title">Classical</span>
              <span class="mobile-title">Classical MPR
                <span>classicalmpr.org</span>
              </span>
            </a>
          </li>
          <li class="nav-mpr">
            <a title="Minnesota Public Radio" href="http://www.mpr.org/">
              <span class="mobile-title">Minnesota Public Radio<span>mpr.org</span>
              </span>
            </a>
          </li>
        </ul>
      </li>
    </ul>
    <div id="rightNav">
      <ul id="secondaryNav" class="collapse" title="" style="overflow:hidden">
        <li class="js-mprnav">
          <span class="collapsedName js-mprnav-button">
            <b>MPR Information</b>
          </span>
          <div class="js-mprnav-menu">
            <header class="nav-mobile-header">
              <div class="nav-headertitle">MPR Information</div>
              <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
              <div style="clear:both;"></div>
            </header>
            <ul id="secondaryNavWrapper">
              <li class="nav-give-mobile">
                <a href="https://support.mpr.org/current-web" class="giveNowHeaderLink">Give Now</a>
              </li>
              <li>
                <a href="http://archive.mprnews.org/">Archive</a>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/events/">Events</a>
                <div class="eventsSub">
                  <ul>
                    <li class="first">
                      <a href="http://minnesota.publicradio.org/events/tickets/">Tickets</a>
                    </li>
                    <li>
                      <a href="http://minnesota.publicradio.org/events/">Events Calendar</a>
                    </li>
                    <li>
                      <a href="http://www.publicradiocustomtravel.org/">MPR Custom Travel</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li>
                <a href="https://www.publicmediamarket.org/collections/the-current">Shop</a>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/about/">About us</a>
                <div id="aboutSub">
                  <ul>
                    <li>
                      <a href="http://www.mpr.org/about/">Company Information</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/listen/stations/">Stations</a>
                    </li>
                    <li>
                      <a href="http://www.publicinsightnetwork.org/">Public Insight Journalism</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/contact/">Contact Info</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/press/">Press Room</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/people/">MPR People</a>
                    </li>
                    <li>
                      <a href="https://apmgcareers.org/">Career Opportunities</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/relationships/">Partners</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/relationships/">Educational Sponsors</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/connect/mn4mpr/">Minnesotans for MPR</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/about/facilities/towers/">Tower Rental</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li>
                <a class="withSub" href="http://www.mpr.org/members/">Members</a>
                <div id="supportSub">
                  <ul>
                    <li>
                      <a href="http://www.mpr.org/members/sustainers/">Sustaining Membership</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/support/more-ways-to-give/">More Ways to Give</a>
                    </li>
                    <li>
                      <a href="http://www.mpr.org/contact/">Contact Information</a>
                    </li>
                    <li>
                      <a class="giveNowHeaderLink" href="https://support.mpr.org/current-web">Become a Member</a>
                    </li>
                  </ul>
                </div>
            </li>
              <li class="nav-give nav-give-title">
                <a href="https://support.mpr.org/current-web" class="giveNowHeaderLink">Give Now</a>
              </li>
            </ul>
          
        </div></li>
      </ul>
      <form class="search-form js-mprnav" action="/search" method="get" name="search" id="searchForm">
        <span class="collapsedName js-mprnav-button"></span>
        <div class="nav-search js-mprnav-menu">
          <header class="nav-mobile-header">
            <div class="nav-headertitle">Search The Current</div>
            <div class="nav-cancelbutton js-mprnav-close">Cancel</div>
            <div style="clear:both;"></div>
          </header>
          <input class="searchbox empty" name="q" placeholder="Search The Current" type="text">
        </div>
      </form>
    </div>
  </nav>
</header>
	<div id="container">
<div class="row" id="theCurrent">

	<header class="four columns navRail">
  <nav id="logoWrapper">
    <a id="logo" href="/">
      <span class="visuallyhidden">The Current</span>
    </a>
    <a href="https://support.mpr.org/current-web" id="giveNow">
      Listener Supported · <span>Give now</span> ›
    </a>
  </nav>
  <a href="https://www.thecurrent.org/listen" id="listenLive" target="player" class="player-open js-open">Listen Live
    <span></span>
  </a>
  <a href="/request" id="requestSong">
    <b>Request a song</b>
    <span></span>
  </a>
  <a id="skip" href="#pjaxReplaceTarget" title="Skip to content" class="screen-reader-text"></a>
  <nav id="headerNavWrapper">
    <ul id="headerNav">
      <li id="streams">
  <h3><a name="streams"><span>More </span>Streams</a></h3>
  <div class="inner" data-parent="#streams">
    <ol id="streamsSub" class="subNav">
      <li>
        <h5><a href="https://www.thecurrent.org/local">Local Current</a></h5>
        <p>
          Minnesota Music<br>
          <a href="https://www.thecurrent.org/listen/local" target="player" class="listen player-open">Listen Live <span></span></a>  <a href="http://blog.thecurrent.org" class="blog">Blog ›</a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/rock-the-cradle">Rock The Cradle</a></h5>
        <p>
          Music for kids and their adults<br>
          <a href="https://www.thecurrent.org/listen/rock-the-cradle" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/heartland">Radio Heartland</a></h5>
        <p>
          Acoustic, Americana and Roots<br>
          <a href="https://www.thecurrent.org/listen/heartland" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
      <li><h5><a href="https://www.thecurrent.org/purple-current">Purple Current</a></h5>
        <p>
          Exploring the musical legacy of Prince and beyond<br>
          <a href="https://www.thecurrent.org/listen/purple-current" target="player" class="listen player-open">Listen Live <span></span></a>
        </p>
      </li>
    </ol>
  </div>
</li>

     
    
      <li id="about">
  <h3><a href="https://www.thecurrent.org/about">About</a></h3>
  <div class="inner" data-parent="#about">
    <ul id="aboutSub" class="subNav">
      <li><a href="https://www.thecurrent.org/about">About</a></li>
      <li><a href="https://www.thecurrent.org/about#where-to-hear">Where to hear</a></li>
      <li><a href="https://www.thecurrent.org/about/mobile">Mobile apps</a></li>
      <li><a href="https://www.thecurrent.org/programs">Programs</a></li>
      <li><a href="https://www.thecurrent.org/about#hosts">Hosts</a></li>
      <li><a href="https://www.thecurrent.org/about#music">Submit Your Music</a></li>
      <li><a href="https://www.publicmediamarket.org/collections/the-current">Shop</a></li>
      <li class="spacer"></li>
      <li><a href="https://www.facebook.com/TheCurrent">Facebook</a></li>
      <li><a href="https://plus.google.com/104446135620282090978/posts">Google+</a></li>
      <li><a href="http://instagram.com/thecurrent">Instagram</a></li>
      <li><a href="http://893thecurrent.tumblr.com">Tumblr</a></li>
      <li><a href="https://twitter.com/TheCurrent">Twitter</a></li>
      <li><a href="http://www.youtube.com/user/893TheCurrent?sub_confirmation=1">YouTube</a></li>
    </ul>
  </div>
</li>

    </ul>
  </nav>
  <div id="navDrops"></div>
</header>


	<div id="pjaxReplaceTarget" role="main">
	    <div class="twelve columns contentRail detail">
    	    <header class="localBlog">
	<h1><a href="https://blog.thecurrent.org">Local Current Blog</a></h1>
</header>
    	    <section class="content">
				

	<article class='entry-content'>
	    <header>
	       <h1>Bandwidth: New stuff from Gully Boys, the Replacements, Low, and more</h1>
	    </header>

          <div class="row">
              <div class="byline eight columns">
                  by <span class="author">Reed Fischer</span> &middot;

                  <a href="https://blog.thecurrent.org/2021/09/10/" title="View more posts from September 10, 2021">
                      <time datetime="2021-09-10T14:32:08-05:00">September 10, 2021</time>
                  </a>
                </div>

              <div class="taxonomies eight columns">
                  <span class="tags"></span>
                  <span class="topics"><a href="https://blog.thecurrent.org/music-topics/7th-st-entry/" rel="tag">7th St. Entry</a> <a href="https://blog.thecurrent.org/music-topics/gully-boys/" rel="tag">Gully Boys</a> <a href="https://blog.thecurrent.org/music-topics/low/" rel="tag">Low</a> <a href="https://blog.thecurrent.org/music-topics/miloe/" rel="tag">Miloe</a> <a href="https://blog.thecurrent.org/music-topics/papa-mbye/" rel="tag">Papa Mbye</a> <a href="https://blog.thecurrent.org/music-topics/paul-westerberg/" rel="tag">Paul Westerberg</a> <a href="https://blog.thecurrent.org/music-topics/the-replacements/" rel="tag">The Replacements</a> <a href="https://blog.thecurrent.org/music-topics/tommy-stinson-artists/" rel="tag">Tommy Stinson</a></span>
                  <span class="categories"><a href="https://blog.thecurrent.org/category/column/" rel="tag">Column</a></span>
                  <span class="comments_number"><span class="dsq-postid" data-dsqidentifier="40170 https://blog.thecurrent.org/?p=40170"><a href="#comments" class="no-comments">Add a comment</a></span></span>
              </div>
          </div>

		    		            		    <figure id="primaryImage" class="">

					<img width="630" height="420" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-630x420.jpg" class="attachment-large size-large wp-post-image" alt="L-r: Nadirah McGill, Natalie Klemond, and Kathy Callahan of Gully Boys outside the Fine Line (Photo by Darin Kamnetz for MPR)" loading="lazy" srcset="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-630x420.jpg 630w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-602x401.jpg 602w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-768x512.jpg 768w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-1536x1024.jpg 1536w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-300x200.jpg 300w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-600x400.jpg 600w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-1260x840.jpg 1260w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-738x492.jpg 738w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150-1476x984.jpg 1476w, https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/blogs.dir/9/files/2021/08/2021-07-31-Gully-BoysVialBugsyDad-Bod-Fine-Line-Darin-Kamnetz-150.jpg 2048w" sizes="(max-width: 630px) 100vw, 630px" />                    <figcaption>
                        L-r: Nadirah McGill, Natalie Klemond, and Kathy Callahan of Gully Boys outside the Fine Line on July 31, 2021 (Photo by Darin Kamnetz for MPR)                    </figcaption>
            	</figure>
        
          <aside id="featureAds" class="advertisements adaptTarget adaptWide" data-adapt="featureAds">
            <div class='adaptSource'>
            <ul>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad multi" id="mpr-ad-1"></div>
            </li>
            <li class="advertisement">
                <h5>Sponsor</h5>
                <div class="ad" id="mpr-ad-2"></div>
            </li>
            </ul>
            </div>
        </aside>
		    <p><em>Welcome to <strong>Bandwidth</strong>, The Current digital team&#8217;s weekly roundup of news, music we like, and upcoming concerts. (Got a local topic you think we should include? Hit up <a class="c-link" href="mailto:localshow@mpr.org" target="_blank" rel="noopener noreferrer" data-sk="tooltip_parent">localshow@mpr.org</a>.)</em></p> <div class="flex-video oembed-youtu"><iframe loading="lazy" title="Low - White Horses (Official Video)" width="500" height="375" src="https://www.youtube.com/embed/sebDnwlEnPs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> <h4>Hey, what? New Low</h4> <p>That&#8217;s right, the delight of Duluth&#8217;s 13th album is out today, and it&#8217;s great. Don&#8217;t just take our word for it: <a href="https://pitchfork.com/reviews/albums/low-hey-what/" target="_blank" rel="noopener">Pitchfork</a> (Best New Music!), <em><a href="https://www.rollingstone.com/music/music-album-reviews/low-hey-what-review-1221971/" target="_blank" rel="noopener">Rolling Stone</a></em>, <em><a href="https://www.theguardian.com/music/2021/sep/09/low-hey-what-review" target="_blank" rel="noopener">The Guardian</a></em>, and <a href="https://uproxx.com/indie/low-hey-what-album-review/" target="_blank" rel="noopener">UPROXX</a> all had positive things to say. More soon from us on the album, as well as Low&#8217;s headlining performances at the weekend&#8217;s Square Lake Festival in Stillwater. Their latest visual is for the album&#8217;s opener, &#8220;White Horses,&#8221; and Mimi and Alan <a href="https://www.thecurrent.org/feature/2021/08/27/interview-lows-alan-sparhawk-and-mimi-parker-on-hey-what" target="_blank" rel="noopener">recently discussed <em>Hey What</em> with The Current&#8217;s Mac Wilson</a>.</p> <div class="flex-video oembed-youtube"><iframe loading="lazy" title="The Replacements - Shutup (Official Music Video)" width="500" height="281" src="https://www.youtube.com/embed/nJQSA8I6_ug?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> <h4>The Replacements reunite&#8230;</h4> <p>&#8230;in cartoon form. Pat Moriarity and Seth Zeichner&#8217;s animated clip for &#8220;Shutup&#8221; comes ahead of the 40th anniversary reissue of <a href="https://store.rhino.com/artist/the-replacements.html" target="_blank" rel="noopener"><em>Sorry Ma, Forgot to Take Out the Trash</em></a> due October 22. The Current&#8217;s Jim McGuinn recently <a href="https://www.thecurrent.org/feature/2021/08/25/tommy-stinson-interview-replacements-sorry-ma-forgot-to-take-out-trash" target="_blank" rel="noopener">spoke to Tommy Stinson</a> about the reissue and the band&#8217;s early years.</p> <div class="flex-video oembed-youtube"><iframe loading="lazy" title="Papa Mbye - NOFOODINMYTUMMY - 7th St Entry" width="500" height="281" src="https://www.youtube.com/embed/j4-_Azo6lTg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div> <h4>Papa Mbye excites the Entry</h4> <p>Three buzzing local acts left the crowd equally buzzed Thursday evening. Photographer Darin Kamnetz (with assists from Sara Fish) posted the above video of Mbye (who just <a href="https://blog.thecurrent.org/2021/08/papa-mbye-cant-stop-creating-drops-mournful-ep-mang-fi/" target="_blank" rel="noopener">dropped a new EP</a>) from the night. Whew! Read Jay Gabler&#8217;s review and see photos by Fish (on assignment for The Current) from the show, also featuring Miloe and bugsy, <a href="https://blog.thecurrent.org/2021/09/photos-miloe-papa-mbye-and-bugsy-light-up-the-7th-st-entry/" target="_blank" rel="noopener">right here</a>. Gabler noted the show went on <a href="https://blog.thecurrent.org/2021/08/tracking-twin-cities-music-venues-vaccination-requirements/" target="_blank" rel="noopener">amid vaccination/mask requirements</a> established at many of the region&#8217;s concert venues.</p> <h4>You can listen to the new Gully Boys EP now</h4> <p><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3791433569/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="https://gullyboys.bandcamp.com/album/favorite-son">Favorite Son by Gully Boys</a></iframe>&#8230;and <a href="https://blog.thecurrent.org/2021/08/photos-gully-boys-celebrate-good-vibes-live-music-at-fine-line/" target="_blank" rel="noopener">relive their Fine Line show</a>, as reviewed by The Current&#8217;s Cecilia Johnson.</p> <h4>Read on</h4> <ul> <li>Keith Harris of <a href="https://racketmn.com/" target="_blank" rel="noopener">Racket</a> (ex-<em>City Pages</em> folks&#8217; excellent new site) recently launched a music column and <a href="https://racketmn.com/name-this-damn-music-column-for-me/" target="_blank" rel="noopener">doesn&#8217;t know what to call it</a>, and <a href="https://racketmn.com/lows-new-album-probably-cant-hurt-you/" target="_blank" rel="noopener">he also kinda likes the new Low</a>.</li> <li>The Dakota&#8217;s back! Lots more <a href="https://www.minnpost.com/artscape/2021/09/the-dakota-reopens-shiny-and-ready-nachito-herrera-to-headline-20th-annual-selby-avenue-jazzfest/" target="_blank" rel="noopener">from <em>MinnPost</em>&#8216;s Pamela Espeland</a> and <a href="https://www.startribune.com/remodeled-dakota-finally-reopens-in-minneapolis-with-new-orleans-music-and-food/600095429/" target="_blank" rel="noopener"><em>Star Tribune</em>&#8216;s Jon Bream</a>.</li> </ul> <h4>More from The Current</h4> <ul> <li>Jay Gabler <a href="https://www.thecurrent.org/feature/2021/09/09/billie-eilish-happier-than-ever-disney-plus" target="_blank" rel="noopener">assesses Billie Eilish&#8217;s new Disney+ concert film</a>, <em>Happier Than Ever </em>and <a href="https://www.thecurrent.org/feature/2021/09/08/ska-boom-marc-wasserman-book-review" target="_blank" rel="noopener"><em>Ska Boom! An American Ska &amp; Reggae Oral History</em></a> for Rock and Roll Book Club.</li> <li>Find out what Mary Lucia thought of <a href="https://www.thecurrent.org/feature/2021/09/08/listen-to-looch-jennifer-hudson-aretha-franklin-respect-film-review" target="_blank" rel="noopener">Jennifer Hudson portraying Aretha Franklin</a> in the <em>Respect</em> biopic.</li> <li>Jade highlights a newly unearthed <em>Kid A</em>-era Radiohead rarity and rising local talent Ka Lia Universe&#8217;s latest among <a href="https://www.thecurrent.org/feature/2021/09/09/new-music-from-radiohead-muna-little-simz-eddie-vedder-angel-dust-ka-lia-universe" target="_blank" rel="noopener">this week&#8217;s new music</a>.</li> <li>Plus, Julian <a href="https://www.thecurrent.org/feature/2021/09/09/mati-water-wave-minneapolis-profile" target="_blank" rel="noopener">introduces hip-hop artist Mati and the Water Wave collective</a>.</li> <li>New <a href="https://www.thecurrent.org/feature/2021/08/18/the-current-names-diane-miller-as-new-the-local-show-host" target="_blank" rel="noopener">Local Show host Diane Miller</a> takes over on Sunday, September 19. She has compiled 89 of her favorite songs:</li> </ul> <div class="flex-video oembed-spotify"><iframe loading="lazy" title="Spotify Embed: Meet Diane 👋🏽" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/playlist/6EQ7JPdujo5j0ORHM0qIv6?si=4916f6f57a964e96&#038;nd=1"></iframe></div> <h4>Weekend Gig Lists and more things to do</h4> <ul> <li><a href="https://www.thecurrent.org/feature/2021/09/07/the-current-fall-guide" target="_blank" rel="noopener">The Current Fall Guide 2021: Things to do in the Twin Cities and beyond</a></li> <li><a href="https://www.thecurrent.org/events/2021/09/10/8043/the-gig-list-low-davina-and-the-vagabonds-tabah" target="_blank" rel="noopener">September 10 Gig List: Low, Davina and the Vagabonds, TABAH, Gogol Bordello, The Belfast Cowboys, Valerie June, Van Morrison</a></li> <li><a href="https://www.thecurrent.org/events/2021/09/11/8045/the-gig-list-phoebe-bridgers-lizzo-low" target="_blank" rel="noopener">September 11 Gig List: Phoebe Bridgers, Lizzo, Low, Lissie, Chris Koza, Jillian Rae, Brianna Kocka, Nur-D, Bruise Violet, Solid Gold, Mae Simpson</a></li> <li><a href="https://www.thecurrent.org/events/2021/09/12/8047/the-gig-list-waxahatchee-kesha-erik-koskinen" target="_blank" rel="noopener">September 12 Gig List: Waxahatchee, Kesha, Erik Koskinen, Annie Mack</a></li> <li>Coming up: Avett Brothers <a href="https://twitter.com/theavettbros/status/1436082165016526848" target="_blank" rel="noopener"><em>will not</em> be at Basilica Block Party</a>, but Questlove <a href="https://www.paisleypark.com/events/summer-of-soul" target="_blank" rel="noopener"><em>will</em> be at Paisley Park</a>.</li> </ul> 
            

          <div id="socialShare" class="hide-on-mobile">
        <!-- facebook devilspawn -->
        <div class="fbLikeWrapper">
        <div class="fb-like" data-href="https://blog.thecurrent.org/2021/09/bandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-colorscheme="light"></div>
        </div>
        <!-- twitter tweet button -->
    <a href="https://twitter.com/share" class="twitter-share-button" data-via="TheCurrent" id='twitterShareButton'>Tweet</a>
    <script>
        var tElem = document.getElementById('twitterShareButton');
            if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){
                ! function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (!d.getElementById(id)) {
                        js = d.createElement(s);
                        js.id = id;
                        js.src = "//platform.twitter.com/widgets.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }
                }(document, "script", "twitter-wjs");
            }
        </script>

        <g:plusone></g:plusone>
        <script type="text/javascript">
            window.___gcfg = {
            lang: 'en-US'
            };

            (function() {
            //even tho this is g+, we key in on twitter elem because this uses the weird g: namespaced elements that are not yet init'd
            var tElem = document.getElementById('twitterShareButton');
          if (tElem.offsetWidth !== 0 && tElem.offsetHeight !== 0){    
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            }
            })();
        </script>
        
          <script data-component="facebook">
           if (jQuery('.fb-like:visible').length){
               (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=115904101776300";
                fjs.parentNode.insertBefore(js, fjs);
              }(document, 'script', 'facebook-jssdk'));
            }
          </script>

        <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fblog.thecurrent.org%2F2021%2F09%2Fbandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more%2F&media=&description=Bandwidth%3A+New+stuff+from+Gully+Boys%2C+the+Replacements%2C+Low%2C+and+more" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
        
    </div>
    <nav class="newPagination row">

   <div class="nextPrev"> 	
	<div class="older"> <a href="https://blog.thecurrent.org/2021/09/photos-miloe-papa-mbye-and-bugsy-light-up-the-7th-st-entry/" rel="prev"><span>&lsaquo; Older</span> <i>Photos: Miloe, Papa Mbye, and bugsy light up the 7th St Entry</i></a> </div>		
	</div>
	</nav>


            <div id="comments">
		    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://blog.thecurrent.org/2021/09/bandwidth-new-stuff-from-gully-boys-the-replacements-low-and-more/';
var disqus_identifier = '40170 https://blog.thecurrent.org/?p=40170';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'currentmpr';
var disqus_title = "Bandwidth: New stuff from Gully Boys, the Replacements, Low, and more";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=40170';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		    </div>
			</article>

<aside class='adaptTarget adaptSmall' data-adapt="featureAds" id='sideRail'></aside>

			</section>
    	</div><!--end div.contentRail-->
	</div><!--end div@main-->

	<aside class="five columns" id="sideRail">
  <ul class="">
    <li class="advertisement">
	    <h5><a href="https://www.mpr.org/support/business/sponsor">Sponsor</a></h5>
      <div class="ad multi" id="mpr-ad-1"></div>
    </li>

    <li class="advertisement">
      <h5><a href="https://www.mpr.org/support/business/sponsor">Sponsor</a></h5>
      <div class="ad" id="mpr-ad-2"></div>
    </li>

    <li class="legacy-logo">
	  <a href="https://www.mpr.org/public/legacy-amendment-projects">
	    <img alt="Supported by Minnesota Legacy Amendment Arts and Cultural Heitage Fund" src="https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/images/legacy.png" >
	  </a>
	</li>
    
    <li class="advertisement">
      <div id="commerce-ad"></div>
    </li>
  </ul>
</aside>


</div><!--end div.row#theCurrent-->


<footer id="MPResponsiveFooter">
  <div id="MPRFooterInnerWrapper">
    <div class="row">
      <div class="three columns">
        <div id="MPRFooterLogo"></div>
      </div>
      <div class="nine columns" id="theCurrentFooterItems">
        <ul>
          <li>
            <a href="/feature/2018/01/21/download-the-current-app">The Current app</a>
          </li>
          <li>
            <a href="http://blog.thecurrent.org?footer">Blog</a>
          </li>
          <li>
            <a href="/collection/current-sessions">The Current Sessions</a>
          </li>
          <li>
            <a href="/programs/chart-show">The Chart Show</a>
          </li>
          <li>
            <a href="/collection/930-coffee-break">Coffee Break</a>
          </li>
          <li>
            <a href="/collection/the-currents-guitar-collection">Guitar Collection</a>
          </li>
          <li>
            <a href="/collection/interviews">Interviews</a>
          </li>
          <li>
            <a href="/collection/march-music-madness">March Music Madness</a>
          </li>
          <li>
            <a href="/collection/microshows">MicroShows</a>
          </li>
          <li>
            <a href="/collection/musicheads">Musicheads</a>
          </li>
          <li>
            <a href="/collection/music-news">Music News</a>
          </li>
          <li>
            <a href="/newsletter">Newsletters</a>
          </li>
          <li>
            <a href="/programs/the-current-morning-show">The Current Morning Show</a>
          </li>
          <li>
            <a href="/about#hosts">On-air DJs/Hosts</a>
          </li>
          <li>
            <a href="/collection/music-on-tv">Music on TV</a>
          </li>
          <li>
            <a href="/playlist">Playlist</a>
          </li>
          <li>
            <a href="/collection/policy-and-a-pint">Policy and a Pint</a>
          </li>
          <li>
            <a href="/about#podcasts">Podcasts</a>
          </li>
          <li>
            <a href="/programs">Programs</a>
          </li>
          <li>
            <a href="/collection/reviews">Reviews</a>
          </li>
          <li>
            <a href="/collection/rock-and-roll-book-club">Rock and Roll Book Club</a>
          </li>
          <li>
            <a href="/collection/rock-the-garden">Rock the Garden</a>
          </li>
          <li>
            <a href="/collection/theft-of-the-dial">Theft of the Dial</a>
          </li>
          <li>
            <a href="/collection/top89">Top 89</a>
          </li>
          <li>
            <a href="/collection/giveaways">Win Stuff</a>
          </li>
        </ul>
      </div>
      <div class="four columns mprFooter">
          <ul>
            <li>
              <a href="http://www.mpr.org/">Minnesota Public Radio - 89.3 The Current</a>
            </li>
            <li>
              <a href="/about">About</a>
            </li>
            <li>
              <a href="https://support.mpr.org/current-web">Become a Member</a>
            </li>
            <li>
              <a href="https://www.mpr.org/contact">Contact Us</a>
            </li>
            <li>
              <a href="https://www.publicmediamarket.org/collections/the-current">Shop</a>
            </li>
            <li>
              <a href="https://www.americanpublicmedia.org/terms/">Terms of use</a>
            </li>
            <li>
              <a href="https://www.americanpublicmedia.org/privacy/">Your privacy rights</a>
            </li>
            <li>
              <a href="http://www.mpr.org/support/fundraising-credentials">Fundraising Credentials</a>
            </li>
            <li>
              <a href="http://www.mpr.org/volunteer">Volunteer</a>
            </li>
            <li>
              <a href="https://www.mpr.org/station-outages?the-current"> Station Outage Information</a>
            </li>
          </ul>
      </div>
    </div>
    <div class="row">
      <div class="mprFooter" id="MPRFooterCopyright">
        © 2020 Minnesota Public Radio. All rights reserved.
      </div>
    </div>
  </div>
</footer>
</div><!--end-#container-->


    <script type="text/javascript">
        var $blog_url = 'https://blog.thecurrent.org';
    </script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'currentmpr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/foundation_min.js?ver=1631309960' id='thecurrent-blog-foundation-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/modernizr_foundation.js?ver=1631309960' id='thecurrent-blog-modernizer-foundation-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/app.js?ver=1631309960' id='thecurrent-blog-app-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/thecurrent/js/site.js?ver=1631309960' id='thecurrent-blog-site-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-content/themes/mpr-shared-libs/javascripts/jquery-picture-min.js?ver=DEPLOY_VERSION' id='jquery-picture-js'></script>
<script type='text/javascript' src='https://kyigt1bcans3ofli94di0kch-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
	</body>
</html>
